EZ-Flash iv not working

Discussion in 'GBA - Flashing Hardware and Software' started by LuckyChams, Feb 14, 2015.

  1. LuckyChams
    OP

    LuckyChams Newbie

    Newcomer
    1
    0
    Feb 14, 2015
    United States
    So I have two ezflash iv and both of them don't work. The only reason why I have two is because the first one didn't work -_-. So I finally got sick and tired of this bs and I need help.

    My first cart, I have actually seen people with the same problem but haven't seen a solution that actually worked for me. When I turn on my gba sp with or without the sd it just states:


    Find_ezfla_up.bin,updating
    Eraseing_OK

    Write_complete

    Restart
    No_Loader_found

    fat initial 0

    I have pretty much convinced myself that it must be a faulty card because I have purchased replacedments for micro sd cards and mini sd adapters and to no avail. I've tried practically every ezfla_up.bin file and nothing. On to my second cart.


    So I just got this cart earlier today, I would finally be able to play my gba games but of course there had to be SOMETHING wrong with it. So this one is a weird one. Whether or not I put in the sd card, the same thing happens. I turn on the gba and I get this screen.

    1843.jpg
    Then, the screen starts to turn black after a couple seconds:
    1844.jpg
    And after a couple more seconds, the whole screen turns black and I have no idea whats wrong.

    So if anyone knows what I can do to try to make either one of these work it would be appreciated.
    Thanks.
     
  2. bitjacker

    bitjacker GBAtemp Disorderly

    Member
    192
    76
    Jan 23, 2014
    United States
    I have an ez flash 4 that was acting up. until i got a micro sd card. adapters cause issues, trust me. i hope you kept your micro sd cards.
     
  3. TecXero

    TecXero Technovert

    Member
    2,814
    909
    Apr 13, 2014
    United States
    Mainframe
    Either find a Mini SD or get a better adapter. I founds a decent SanDisk one that didn't give me any problems. Make sure the contacts are clean and the card with adapter are in there good and tight.
     
  4. Joe88

    Joe88 [λ]

    Member
    11,672
    2,954
    Jan 6, 2008
    United States
    NYC
    anything past 1.72/1.74 does not like minisd card, my 2GB minisd was working fine until 1.75 came out
    I got a microsd->minisd adapter and a 2GB msd and 1.77 works fine but with a 2GB minisd it just crashes on the main menu