ez-flash IV miniSD gets stuck at bootup screen ?

Discussion in 'GBA - Flashing Hardware and Software' started by blucah, Sep 1, 2010.

Sep 1, 2010
  1. blucah
    OP

    Newcomer blucah Newbie

    Joined:
    Sep 1, 2010
    Messages:
    3
    Country:
    United States
    Hello,

    When turning my Game Boy micro on, I get stuck with the following screen:

    [​IMG]


    When you insert the ez-flash IV miniSD inside the Gameboy Micro, it boots up, but shows a scary garbled pink Nintendo logo, then freezes.


    I tested it on another Game Boy as well, and same problem. I cleaned up the ez-flash IV miniSD connectors with air and with cotton and no luck.

    Can't install the firmware, can't do anything except watching this nice garbled Nintendo logo !
     
  2. Speculant

    Member Speculant GBAtemp Regular

    Joined:
    Apr 15, 2010
    Messages:
    143
    Country:
    United States
    This happens to my GBAMP sometimes, I just blow on the contacts and make sure it's firmly inserted (no wiggling). This fix works every time for me.
     
  3. blucah
    OP

    Newcomer blucah Newbie

    Joined:
    Sep 1, 2010
    Messages:
    3
    Country:
    United States
    The logo "Nintendo" now simply doesn't appear, after I tried to clean again the connectors with a cotton [​IMG]
     
  4. WigWrm

    Member WigWrm GBAtemp Regular

    Joined:
    Apr 17, 2007
    Messages:
    179
    Country:
    United States
    The contacts are either dirty or they aren't making any connection with the pins in the gba slot.
    I don't know what you did when you cleaned the contacts but try using some isopropyl alcohol on your cotton swab next time.

    If this doesn't change anything your going to have to open the case of your ez-flash and try to somehow push the contacts out further (use wedge of paper or something similar).
    If this does not alleviate your problem, then the internals of the cart might be faulty.
     

Share This Page