EZ Flash IV Compatibility

Discussion in 'GBA - Flashing Hardware and Software' started by Videomanman87, Sep 24, 2013.

  1. Videomanman87
    OP

    Videomanman87 GBAtemp Regular

    Member
    194
    16
    Oct 11, 2011
    United States
    I seem to be having a issue with a couple of games. Namely the "classic" series of games for the GBA such as Pac Man, Zelda I, Donkey Kong, etc. When I try to load these I get a error with game pak and to power off the GBA. I don't seem to get this with anything else (so far). The only other glitch is Defender Of The Crown. I can't seem to buy armies, I select the option but nothing happens. Oh also when I go on raids the opposing swordsman sometimes glitches graphicly, otherwise it seems to work. Perhaps I have a bad copy of the game?

    Anyone ever get the "classic" series to work?
     
  2. Joe88

    Joe88 [λ]

    Member
    11,544
    2,751
    Jan 6, 2008
    United States
    NYC
  3. Videomanman87
    OP

    Videomanman87 GBAtemp Regular

    Member
    194
    16
    Oct 11, 2011
    United States
  4. FAST6191

    FAST6191 Techromancer

    pip Reporter
    23,204
    8,969
    Nov 21, 2005
  5. Videomanman87
    OP

    Videomanman87 GBAtemp Regular

    Member
    194
    16
    Oct 11, 2011
    United States
    Thanks FAST, Ironically I was just looking though that thread too. But I did miss the emerald patch. Thanks again.

    *makes note to do a detailed search first, like I usually do* The info wasn't in the threads I was looking (and that is what search is for lol).