EZ Flash IV- Black screen help!!

Discussion in 'GBA - Flashing Hardware and Software' started by LeeCola, Oct 27, 2014.

  1. LeeCola
    OP

    LeeCola Newbie

    Newcomer
    1
    Oct 27, 2014
    United States
    Hello, I got an Ez Flash IV and I followed this forum's tutorial on setting it up, but I'm having some issues...

    I downloaded the latest software for it from here, and formatted my mini SD to FAT, then put ezfla_up.bin in it and booted it up on my GBA SP. It seemed to write okay (this was a 4GB mini SD), but then told me to restart, which I did, and all I get is a black screen after the GBA logo. I tried again this time with a 2GB mini SD card, and it kept saying 'no loader found' when I held down the R button, even though I put the ezfla_up.bin on it. Anyone know what's going on? I even tried patching some games to both SD cards to see if it needed some roms to work... no luck. No menu or can't load. I'm so stuck, please help!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice