EZ flash 3in1 not working on my R4

Discussion in 'GBA - Flashing Hardware and Software' started by ForteOmega, Oct 6, 2008.

  1. ForteOmega
    OP

    ForteOmega Member

    Newcomer
    1
    Oct 6, 2008
    United States
    I just bought my EZ flash 3in1 three days ago. I used GBA_ExpLoader v.57 on my R4 and the games worked. I played them untill like 5 hours ago. Then when I turned it on I loaded GBA_ExpLoader then nothing happened. I didn' see the games come up, I couldn't change modes, I couldn't do anything. Nothing happened... I'v tried redownloading GBA_ExpLoader, reloading games, and reloading saves. Nothing has worked. [​IMG]

    For those who are lazy to read, GBA_ExpLoader loads, but then stops working.

    Has anyone had this problem or has a fix to it?
     
  2. john.jingle

    john.jingle GBAtemp Regular

    Member
    2
    Jan 24, 2008
    United States
    I have this problem a couple of times and I own a cyclods with fw 1.5b4
    What I usually do is play a GBA using Cyclods' GBA support and then turn the DS off. I return to the Cyclods main menu and start the GBAExploader program again and it works.

    I know ou own a R4 so my response isn't relaly gonna help you.
     
  3. Maikel Steneker

    Maikel Steneker M3 Fanboy

    Member
    3
    May 16, 2007
    Netherlands
    If that's the case, maybe I can help him. Try using your 3in1 to dump a game, and see if GBA ExpLoader works after that.
     
  4. Crozone

    Crozone Member

    Newcomer
    1
    Oct 23, 2008
    Try downloading Hyperlisks NOR eraser (Google it), and erase all 80 blocks of NOR. This tends to fix any misdetection issues that may be occuring.

    I have a cycloDS, and this often fixes issues where the EZ-Flash isn't recognised as Rumble or Ram.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice