Ez Flash 3-in-1 save failed, game patched

Discussion in 'EZ-Flash' started by dilav, Mar 21, 2008.

Mar 21, 2008
  1. dilav
    OP

    Member dilav GBAtemp Maniac

    Joined:
    Nov 22, 2006
    Messages:
    1,225
    Country:
    United States
    I can't get my EZ Flash V 3-in-1 to save properly, using the EZ V as slot 1. When I first got it it would work, all the gba games played perfectly and those were unpatched (megaman battle network) Someone said it worked because only SRAM games need to be patched,(or was it the other way around). Well, later my save file was gone, and i tried reflashing the game, still no luck. Then i tried reformating the miro sd and rewriting it. Ive tried patching games with EZ IV client and gbata, but all of it says my save file is corrupted, or say save failed, or just dont save. The ram (browser) still work and the gba game still plays besides some which wont let me save because of a corrupted save. The cart I have is old, bought it during the time when the firmware was being rewritten. It also broke within 2 month, & ive never really used it, only completed 1 game. Any suggestions?

    Thx.
     

Share This Page