EZ 3in1 Saving Problems (Not patching related)

Discussion in 'EZ-Flash' started by Shabadage, Apr 26, 2008.

Apr 26, 2008
  1. Shabadage
    OP

    Member Shabadage GBAtemp Fan

    Joined:
    Mar 12, 2008
    Messages:
    373
    Location:
    Colorado
    Country:
    United States
    I think the battery (?) might have died on my 3in1. I've got an R4 and am using GBAexploder 0.56. At first I though it was because GBAXPL wasn't in the root directory (GBA used to work fine with old Rudolph's tools), but I just now check it by starting (yet another) new game of Metroid Fusion. The game loads fine and gives me no errors during saving, but when I turn the DS off and load up the game again, there are no saves present in GBAXPL (Even though the old save files are in the gba_save directory) and no new data has been written to my slot 1 card.

    GBAXPL also asks me everytime if it can set up my slot 2 device, not sure if this is supposed to be an everytime thing, or if it's indicitive of my error.

    This sound like a battery to you guys? Hell, does the 3 in 1 even have a battery?
     
  2. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
    That definitely sounds like a dead battery. GBA Exploader should only ask to set the 3-in-1 the first time you run it.
     
  3. Shabadage
    OP

    Member Shabadage GBAtemp Fan

    Joined:
    Mar 12, 2008
    Messages:
    373
    Location:
    Colorado
    Country:
    United States
    Excellent. Off to radio shack! Just wanted to check before I open this thing/potentially fuck it up.
     
  4. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
    You're going to have to do some soldering to change the battery. Make sure the one you get to replace it has the metal tabs on it so that you can solder in onto the board.
     
  5. Shabadage
    OP

    Member Shabadage GBAtemp Fan

    Joined:
    Mar 12, 2008
    Messages:
    373
    Location:
    Colorado
    Country:
    United States
    I actually just snapped the tabs off of the battery that was there, leaving them soldered to the board, then wrapped a thin line of electrical tape around the tabs and the battery. Worked perfectly.
     
  6. Unchi-san

    Member Unchi-san Unchi on a stick! yay~

    Joined:
    Jan 3, 2008
    Messages:
    526
    Country:
    United States
    what battery did you buy at radio shack?
     

Share This Page