EZ 3in1 now not writing to GBA memory

Discussion in 'EZ-Flash' started by sasuke_kun12, Aug 25, 2007.

  1. sasuke_kun12
    OP

    sasuke_kun12 GBAtemp Regular

    Member
    1
    Aug 12, 2007
    Tokyo 3
    So one minute i'm playing elite beat agents and i turn it off during rumble. I turn it back on to the horror of the motor making a strange sound, then it wasn't recognised. I unplugged and plugged it in, now half the time it gets recognised, half the time it doesn't. I can only use it as a 2in1. when i load GBA it shows the loading screen, then it hangs on a white bg. When I write to GBA, it just freezes on writing.

    can someone help?
     
  2. leetdude_007

    leetdude_007 Official GBAtemp Assassin That Has Never Killed An

    Member
    1
    Nov 25, 2006
    United States
    Could be a hardware issue, which is a shame. I'm starting to think that the 3in1 wasn't built to last. Exchange it if you can!

    I would check for driver updates and save list updates. It's worth a try... Go on the EZ-flash forum, if you haven't already..
     
  3. sasuke_kun12
    OP

    sasuke_kun12 GBAtemp Regular

    Member
    1
    Aug 12, 2007
    Tokyo 3
    man i had to get an exchange
     
  4. yooeee

    yooeee Advanced Member

    Newcomer
    1
    Aug 16, 2007
    United States
    how long did you have it?
     
  5. sasuke_kun12
    OP

    sasuke_kun12 GBAtemp Regular

    Member
    1
    Aug 12, 2007
    Tokyo 3
    just over a week
     
  6. leetdude_007

    leetdude_007 Official GBAtemp Assassin That Has Never Killed An

    Member
    1
    Nov 25, 2006
    United States
    EZ team is great, but they always fall short in some part of their product. I still love you, EZ team. Now send me free swag.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice