EZ 3-in-1 and GBA Exploader - File List Blank

Discussion in 'GBA - Hardware, Devices and Utilities' started by TmB, Sep 9, 2008.

Sep 9, 2008
  1. TmB
    OP

    Newcomer TmB Newbie

    Joined:
    Nov 10, 2004
    Messages:
    5
    Country:
    Ireland
    Hi guys,

    I've googled for an answer to this, but there is nothing definitive out there....

    I have an M3DS Real (with triple-boot firmware installed), and an EZ 3-in-1 GBA cart.

    For the last few weeks I'd been happily playing through Zelda Oracle of Seasons (via goomba) when one day last week I ran GBA Exploader to find that the file list was blank (the top of the screen says '0 files'). Whats more, it seems to be stuck in PSRAM mode (pressing R does nothing). There are about 15 files in my GBA folder.

    I'm not sure that its an issue with the 3-in-1 because its not even getting that far, and one game I had NOR'ed to the 3-in-1 is working fine.

    I've tried:
    - Moving gba exploader to a different directory
    - Running gba exploader in Sakura, M3 Real's OS and iTouch
    - Running an older version of gba exploader (I tried the last 2 or 3 before 0.57)
    - Copying files off my MicroSD, formatting it, and copying the files back on.

    The ez 3-in-1 was about a month old, and I'd been playing Zelda (and some regular GBA games) without any problems. Multi save in gba exploader was switched off.

    Anyone got any ideas how I can get it working again? (or an alternative way I can resume my Zelda game?)

    Thanks in advance....
     

Share This Page