external trouble

Discussion in 'Wii - Backup Loaders' started by WW3, Aug 7, 2009.

Aug 7, 2009

external trouble by WW3 at 3:25 AM (615 Views / 0 Likes) 4 replies

  1. WW3
    OP

    WW3 Newbie

    when i pull up sd/usb loader v1.5 on my western digital external it tells me "No Games Found!!" ive tried a few windows programs are there any linux*ubuntu* ones? or has this happened before? i did a quick search and didnt find much.. im just trying to do a back up of friends copy of excite bike , little ones ya know [​IMG]
     
  2. EtherealX

    Member EtherealX GBAtemp Regular

    Joined:
    Jul 14, 2009
    Messages:
    125
    Country:
    United States
    Try the other USB port on your Wii? As for, Linux based stuff.. Wiithon is all you got, but doesn't even come close to WBFS Manager.
     
  3. WW3
    OP

    WW3 Newbie

    yea i have tried them both i don't know why it will not work, i make the partition raw assign a drive letter open up WBFS manager format the drive, install the game says its on . go to file exit, safely remove the hdd and plug it into the wii pull up HBC then pull up the back up loader it says select mass storage device and hit a, then it says "no games found!!" shows the size of the partition and space used zero gb used out of 70 total. i have a 1 tb drive for anything and everything and it says its compatible it's a "western digital my book essential 1tb external hdd" any idea?
     
  4. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States
    You say you are using USB Loader v1.5? The original Waninkoko release? If so, Try Configurable USB Loader and see if that makes a difference. I know the original loader does not work with my 1TB drive, while USB Loader CFG works like a dream [​IMG]

    http://gbatemp.net/index.php?showtopic=147638
     
  5. WW3
    OP

    WW3 Newbie

    say thanks allot, ill look into it tonight and test tomorrow and comment back [​IMG]
     

Share This Page