Hacking External Storage Error when installing backported games on 5.05

djru5h

New Member
OP
Newbie
Joined
May 4, 2021
Messages
4
Trophies
0
XP
26
Country
United States
Greetings! I have a ps4 on 5.05 using Leeful's exploit and whenever i try to install a backported game, ie. Star Wars Squadrons, I get a message telling me to update system software in order to use extended storage.. I have tried disabling extended storage and just installing to my internal HDD but i still get that message. I read about the issue in a couple of places on the net and tried updating to HEN 2.1.4 but that did not stop the message from appearing.. Has anyone else experienced this?? Thanks!
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
22,171
Trophies
1
XP
13,854
Country
United States
I'll help you a bit with @Leeful , so that he gets the message. btw, I'm pinky on psx place if you forgot. :P

--------------------- MERGED ---------------------------

I don't know for sure, but that game may need a spoof or goldhen. goldhen will work to negate the firmware. someone made a mod of Leeful's frontend on 5.05 with goldhen 1.0 and 1.1. it's probably in the resources section, I'd imagine, so you might try one of those.
 

djru5h

New Member
OP
Newbie
Joined
May 4, 2021
Messages
4
Trophies
0
XP
26
Country
United States
I'll help you a bit with @Leeful , so that he gets the message. btw, I'm pinky on psx place if you forgot. :P

--------------------- MERGED ---------------------------

I don't know for sure, but that game may need a spoof or goldhen. goldhen will work to negate the firmware. someone made a mod of Leeful's frontend on 5.05 with goldhen 1.0 and 1.1. it's probably in the resources section, I'd imagine, so you might try one of those.

Thanks so much for your help with this!! its a huge pita not to be able to play the newer backported games.. i'll give the resource section a look now.
 
  • Like
Reactions: godreborn

hosam_mohamed

Member
Newcomer
Joined
Jan 8, 2020
Messages
19
Trophies
0
Age
44
XP
463
Country
Egypt
i use HEN 2.1.4 spoofed to 9.00 and all backported games work fine from internal or external hdd, i have ps4 pro running 5.05.
 

djru5h

New Member
OP
Newbie
Joined
May 4, 2021
Messages
4
Trophies
0
XP
26
Country
United States
i use HEN 2.1.4 spoofed to 9.00 and all backported games work fine from internal or external hdd, i have ps4 pro running 5.05.
I managed to get the backported game I've been testing (Star Wars Squadrons) to install on my system by using GoldHEN and Al Azifs exploit but now it errors out whenever i try to launch the game.. Which exploit are you using? The only one i have seen with a spoofer is Leeful's but I cant get any backported games to work with his menu..
 

hosam_mohamed

Member
Newcomer
Joined
Jan 8, 2020
Messages
19
Trophies
0
Age
44
XP
463
Country
Egypt
I managed to get the backported game I've been testing (Star Wars Squadrons) to install on my system by using GoldHEN and Al Azifs exploit but now it errors out whenever i try to launch the game.. Which exploit are you using? The only one i have seen with a spoofer is Leeful's but I cant get any backported games to work with his menu..
i use self hosting eploit, i you want i can send you exploit page
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://imgur.com/gallery/hkpyXTZ +1