External HDD Issues! Out of ideas.

Discussion in 'Wii - Hardware, Devices and Utilities' started by Madz, Aug 10, 2009.

Aug 10, 2009
  1. Madz
    OP

    Newcomer Madz Newbie

    Joined:
    Aug 10, 2009
    Messages:
    5
    Country:
    United States
    I will get straight to the point.

    background:
    I just bought this Wii off of FleaBay. I updated the system and installed the HBC, installed all of the appropriate IOS's as well as USB Loader. To test it out I took a USB enclosure I use for hdd diagnostics and placed a crappy little 80GB (IDE) hard drive i had sitting in a box with the rest of my spare parts. I formatted it with 2 partitions (Partition 0: WBFS and Partition 1: FAT32). I backed one of the wii games upto the hard drive (it came with the wii I bought) and USB Loader played it perfectly. I saved a couple videos to the FAT32 partition and MPlayer recognizes them and plays them perfectly.

    Problem:
    Since the hard drive was working perfectly I decided to grab a 250GB (SATA) hard drive from work and use that instead of that crappy little 80GB HDD. I did all of the steps the same way. Loaded my Wii backup onto the WBFS and the videos onto the FAT32 and I was all ready to roll. BUT, Usb loader for some reason keeps telling me it does not see a partition with WBFS and asks if i want to format. SO what the hell i say sure and click yes (expecting to see 2 partitions to choose from so i could pick the one i designated for the wii backups) but for some reason it only shows one partition in the list and it is the size of the whole disk. It basically does not notice that there is even 2 partitions and wants to format the whole hard drive as one partition. So I turned it all off created 2 FAT32 partitions and plugged in back up thinking maybe it was just something the WBFS manager did wrong and still the USB loader does not see that there is 2 partitions and wants to format the whole drive.

    I am out of ideas. I tried searching google but I didnt see anything regarding this exact problem. Any ideas?

    EDIT: PROBLEM SOLVED

    I formatted the 80GB drive on my laptop. But I used my desktop to format the 250GB (since it has all my media on it) and I had to install partition magic. When I formatted it, I did not realize that the default partition type was set to Logical Drive. Right after I posted this question I went back through the settings and noticed it and switched it to Primary Partition and everything works fine now. :Face Palm:
    [​IMG]
     
  2. jakejm79

    Member jakejm79 GBAtemp Fan

    Joined:
    Jun 18, 2009
    Messages:
    354
    Country:
    United States
    Opps I see you already fixed it.
     

Share This Page