External HDD help please.

Discussion in 'Wii - Backup Loaders' started by PsychoticDust, Jun 11, 2010.

  1. PsychoticDust
    OP

    PsychoticDust GBAtemp Fan

    Member
    334
    16
    Jan 10, 2010
    England, UK
    Hi everyone,

    I'm having trouble getting my 500GB Maxtor Basics external HDD working with USB Loader GX or Configurable USB Loader. I have the latest versions of both, I'm using them with Rev 14 and according to the Wii USB Devices Compatibility List on this site (http://wiki.gbatemp.net/wiki/Index.php/USB_Devices_Compatibility_List) it should be working, but all that happens when I load either loader is that my Wii locks up and I have to power it off. My Wii is 4.1E. Any suggestions? Thanks alot! :-)

    If I don't answer for a while it's because I'm just about to head out, but I'll check any answers in a few hours. Thanks again.
     
  2. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009
    what HDD format are you trying to use?

    rev 14 is pretty outdated, if anything update to 17b if your not liking rev19 or try booting with Hermes cIOS
     
  3. PsychoticDust
    OP

    PsychoticDust GBAtemp Fan

    Member
    334
    16
    Jan 10, 2010
    England, UK
    I'm using Fat 32, as I still need to use it for other things as well. I'll try your idea. :-)
     
  4. Dr. Clipper

    Dr. Clipper GBAtemp Addict

    Member
    2,487
    1
    Aug 28, 2007
    Rev 18 or higher is needed for FAT32 support in IOS249. Install rev 19. There are no drawbacks and rev 14 has the dual layer bug.
     
  5. PsychoticDust
    OP

    PsychoticDust GBAtemp Fan

    Member
    334
    16
    Jan 10, 2010
    England, UK
    Ok, I'll try 19. Thanks. [​IMG] Also, is it true that it's snowing in Australia?

    Edit: I installed Rev 19 and when I load Configurable USB Loader, it says "Frag" on the bottom right of the screen and freezes.
     
  6. Dr. Clipper

    Dr. Clipper GBAtemp Addict

    Member
    2,487
    1
    Aug 28, 2007
    It should say FRAG, so that's not a problem. Try installing IOS222 and using 57b7-222 of Cfg instead.

    And it is snowing in some southern and high up parts of Australia, I guess. Not a surprise for this time of year, though.