Exception (ISI) occurred!

Discussion in 'Wii - Emulation and Homebrew' started by MegaAce™, Mar 2, 2009.

Mar 2, 2009

Exception (ISI) occurred! by MegaAce™ at 6:25 PM (2,048 Views / 0 Likes) 3 replies

  1. MegaAce™
    OP

    Member MegaAce™ Steal back your future.

    Joined:
    Nov 28, 2008
    Messages:
    1,698
    Country:
    Germany
    I just got some problems with my homebrew channel.
    I just tried to start an emulator,
    then came a black screen:
    "Exception (ISI) occurred!", and a big code with numbers and letters.
    then i tried to start another homebrew and the same thing was there.
    i checked all my homebrew and its everywhere the same thing.
    I just don't know wheres the problem! [​IMG]

    i hope someone can help me please!

    (i dont know its helping but im using hbc v1.0.1)
     
  2. Melee54

    Member Melee54 GBAtemp Regular

    Joined:
    Nov 2, 2008
    Messages:
    136
    Country:
    United States
    I'm getting the same problem. If it's the newest Snes 9x GX you're talking about, apparently the problem occurs when a gamecube controller is plugged in... Haven't verified that, though. If it is the .009 version of the Snes 9x, go ahead back to the 008 version.

    Edit: Nevermind, just noticed that it's for ALL of your homebrew. Upon searching the forum for other who have similar problems, other people have responded by saying it may be an error with DVDx installed or something...
     
  3. MegaAce™
    OP

    Member MegaAce™ Steal back your future.

    Joined:
    Nov 28, 2008
    Messages:
    1,698
    Country:
    Germany
    yes, but you're right.
    i'm only using emulators, and i have a gamecube controller plugged in!

    i must try it without, thanks for the help! [​IMG]

    EDIT: thank you so much, now it works!
    i haven't thought the controller is the problem
     
  4. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,284
    Country:
    Netherlands
    Yeah I got this problem too. Snes9xGX 009 and the latest FCEGgx have this problem. The developer is aware of these issues.
     

Share This Page