Exception DSI Occurred After I backup my NAND

Discussion in 'Wii - Hacking' started by SerkJeh, Aug 21, 2009.

Aug 21, 2009
  1. SerkJeh

    Newcomer SerkJeh Newbie

    May 25, 2008
    Bahamas, The
    Can anyone help me. I have a v3.2 and decided to backup my NAND for the second time. After doing so I tried to load Usb Loader GX and got that error. Then I tried the Homebrew Channel and the same thing. If I access the channel through bootmii it loads in but soon as I attempt to navigate through the channel the same error again. I am able to play WiiWare games that I installed by WAD. I have also restored the wii to the first NAND that I had made before and yet I still get the same problem, so I restored it back to the recent. I have also noticed that when the wii remote is trying to connect through homebrew/gx loader the "Exception DSI Occurred" shows again. I've tried homebrew on the wii menu/bootmii/popsloader and all the same problem. I'm somewhat nervous because if I can't access homebrew I doubt I can do anything. I have also forgot to mention when using popsloader I have to use the Gamecube controller because if I try the wii remote when it starts to connect the same error. Please help me out, this is really frustrating.

    Alright I seem to have found the problem. Which confuse me even more, I simply used my second wii remote and everything works fine. Is it possible that I installed or screwed up my first wii remote. If so is it fixable?

Share This Page