1. BarrelRoll34

    OP BarrelRoll34 Newbie
    Newcomer

    Joined:
    Jul 23, 2018
    Messages:
    7
    Country:
    France
    Hi, Wii hacking amateur here,

    I hacked my Wii two years ago and don't remember which guide I followed. The Homebrew Channel was installed and the cIOS things that I don't understand very much seem to be installed to. I wanted to try to install USB Loader GX, but when I load it from the homebrew channel, i've got the "Exception (DSI) occured" that looks known to all.

    So I tried to look online and learn more about Wii hacking, I noticed that I didn't have Priiorder installed so I do it, but the Wii decides to prompt this Exeption occured (DSI) when I want to access to the System Menu Hacks in Priiorder. And without asking anything, this error message also appears when I'm just chilling in the Homebrew Channel. For the context, there are some FPS issues in the channel when I'm using it, it looks a bit laggy.

    I changed my old SD card to a brand new 16 GB one, formatted it in FAT32, reinstalled the same final version of USB Loader GX for the same error to occure, and I now made a Syscheck test that I don't understand one bit, here it is :
    SysCheck HDE v2.4.0 HacksDen Edition par JoostinOnline, Double_A, R2-D2199, et Nano
    ...tourne sous l'IOS58 (rev 6176).
    Region: PAL
    Menu Systeme 4.3E (v514)
    Priiloader installe
    Date de disque: 02.13.2007
    Chaine Channel 1.1.2 utilise IOS58
    Hollywood v0x11
    Identifiant de la console: 75725810
    Type de Console: Wii
    Pays de la chaine boutique: France (77)
    Boot2 v4
    87 titres trouves.
    46 IOS trouves sur cette console. 15 sont des stubs.
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): Pas de patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): Pas de patches
    IOS13 (rev 1032): Pas de patches
    IOS14 (rev 1032): Pas de patches
    IOS15 (rev 1032): Pas de patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): Pas de patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): Pas de patches
    IOS22 (rev 1294): Pas de patches
    IOS28 (rev 1807): Pas de patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): Pas de patches
    IOS33 (rev 3608): Pas de patches
    IOS34 (rev 3608): Pas de patches
    IOS35 (rev 3608): Pas de patches
    IOS36 (rev 3608): Pas de patches
    IOS37 (rev 5663): Pas de patches
    IOS38 (rev 4124): Pas de patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): Pas de patches
    IOS43 (rev 3607): Pas de patches
    IOS45 (rev 3607): Pas de patches
    IOS46 (rev 3607): Pas de patches
    IOS48 (rev 4124): Pas de patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): Pas de patches
    IOS55 (rev 5663): Pas de patches
    IOS56 (rev 5662): Pas de patches
    IOS57 (rev 5919): Pas de patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): Pas de patches
    IOS62 (rev 6430): Pas de patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): Pas de patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249[56] (rev 65535, Info: d2x-v10beta53-alt): Trucha Bug, Acces NAND, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, Acces NAND, USB 2.0
    IOS254 (rev 65280): Stub
    BC v6
    MIOS v10
    Rapport genere le 2020/07/29.

    Could anyone help me with this one ? I am totally lost and don't know much on how I can reinstall or update my hack.
    Thank you !

    EDIT : Well after some digging in the forums, I figured out that I didn't installed my cIOS well so I followed Wii.guide, but cIOS installer crashed with the same error at some moment. Then, totally by chance, I saw a post from a guy saying it was his NUNCHUCK (???) plugged to the Wiimote that was causing the errors. And guess what, my Nunchuck was effectively plugged to my remote, so I unplug it. And now it works. What a ride my friends.
     
    Last edited by BarrelRoll34, Jul 29, 2020
    jeannotte likes this.
  2. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    11,475
    Country:
    Cyprus
    FYI your cios 249 is v10 beta 53, either v10 beta 52 or v8-final is recommended. If u run into any other issues, this is the likely culprit. Either Modmii or wii.guide should be able to help u sort this out
     
    jeannotte likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Exception, randomly, homebrew