Exception after Update

Discussion in 'Wii - Backup Loaders' started by carajo, Jun 20, 2009.

Jun 20, 2009

Exception after Update by carajo at 3:23 PM (874 Views / 0 Likes) 7 replies

  1. carajo
    OP

    Newcomer carajo Newbie

    Joined:
    Jun 20, 2009
    Messages:
    4
    Country:
    Brazil
    Hi,

    Since rev531 I could not update and run Usbloader. After Update, when I try to run some game (any game) the exception screen appears.
    I always have to put back rev525

    Wii specifications
    - American
    - Version 3.4
    - cIOS 38 rev 13b

    Thanks,
    Oscar
     
  2. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Try using cIOS 38 rev 13a. It has much better compatibility and the loader is pretty much being optimized for 10-13a
     
  3. carajo
    OP

    Newcomer carajo Newbie

    Joined:
    Jun 20, 2009
    Messages:
    4
    Country:
    Brazil
    OK thanks. How do I unistall rev13b? Do I need just re-install rev13a?
     
  4. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    No need to uninstall 13b. Just install 13a right over top of it.
     
  5. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    yep, cIOS will overwrite

    installer is in my sig if you need it (rev13 = rev13a)
     
  6. carajo
    OP

    Newcomer carajo Newbie

    Joined:
    Jun 20, 2009
    Messages:
    4
    Country:
    Brazil
    Problem not solved yet [​IMG]

    I did the steps below:
    - Install rev13A
    - Start USBLoader GX and update from 525 to the latest version 549
    - Turned off the Wii before start USBLoader again
    - This is the error I got when trying to start a game, punch out in this case, but it occurs with all games.
    [​IMG]

    Additional information : When trying to start USBLoader the message "the system files are corrupted please refer manual wii” appears sometimes. This error has occurred two times so far and I just reeboted the wii and before running the loader again. Something strange here [​IMG]

    I had to put rev525 again. Any version after that does not work for me.
     
  7. thc42O

    Banned thc42O Banned

    Joined:
    Jan 3, 2009
    Messages:
    470
    Country:
    Canada
    Report all errors with USBLOADER GX on their google code page not here, it wont be looked at here , on the google site one of the devs will see it and im sure try to fix it.
     
  8. carajo
    OP

    Newcomer carajo Newbie

    Joined:
    Jun 20, 2009
    Messages:
    4
    Country:
    Brazil

Share This Page