Everybody Votes Channel problem

Discussion in 'Wii - Nintendo Wi-Fi Connection' started by kend7510, Sep 1, 2007.

Sep 1, 2007
  1. kend7510
    OP

    Newcomer kend7510 Member

    Joined:
    Aug 15, 2007
    Messages:
    15
    Country:
    Canada
    After installing Wiinja Deluxe yesterday, everything was fine except that in my everybody votes channel, time left shown on all polls are 68x days. I then realized that somehow my wii clock was reset to someday in 2005. So I reset the clock to the current date, but the channel was not updated. I left it overnight with wiiconnect24 on hoping it could update itself, but it didn't. Anyone know of anyway to fix this issue?

    I tried formating the votes data, even deleting the channel and redownloading it, and then got an error code 239001 that says wiiconnect24 data cannot be received at this time. I'm been searching on the internet and it seems there are a number of people that has the problem.

    What I'd like to confirm is is this because of the chip? Is there anyone that has the chip and the channel is still working? Or someone without the chip also has the problem as well?

    Thanks.

    P.S. all my other online channel works, shop news weather etc.
     
  2. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,387
    Country:
    Sweden
    Try to take the battery out from the Wii (its a little "clock" battery) and wait like 2-3hrs (or over night) and put it back in and see if it works.

    Else I have no idea.

    I hade the same problem after installing a Wiikey on firmware 2.2. Then my news channel stopped working but it got fixed in Version 3.0 firmware.
     

Share This Page