Every game wants to update with SM4 and Preloader 0.29

Discussion in 'Wii - Hacking' started by pumkinut, Apr 1, 2009.

  1. pumkinut

    Newcomer pumkinut Member

    Oct 28, 2008
    United States
    In installed IOS60 with Waninkoko's utility, used the IOS60 patcher utility to patch it. Everything seemed fine. I then installed Preloader 0.29 and was able to configure it. I initially had Preloader set to use IOS60, but it wouldn't recognize burned disks that I knew worked when I was still on SM3.2.

    So I tried installing cIOS60BF, but that didn't work either. I then set Preloader to use IOS249 and then IOS36, but whenever I insert a disk now, it want to do a system update. I've gone through the Preloader settings multiple times now and cannot get the setting for blocking disk updates to work, I'm not sure the correct one is even there. I've gone through the Preloader install routine about 3 times now, and it's always the same.

    On a side note, I also cannot use Waninkoko's cIOS downgrader. Whenever I try it, I get to the disclaimer screen and press the A button, and my Wii just restarts. Is there a way to fix this? I'm thinking about going back to 3.2 until I can figure out a way to upgrade to 4 and not lose functionality.

Share This Page