Every DS title I try to play ends up in a black screen.

Discussion in '3DS - Homebrew Development and Emulators' started by Alex62493, Sep 18, 2018.

  1. Alex62493
    OP

    Alex62493 Newbie

    Newcomer
    1
    Sep 18, 2018
    Romania
    Yeah, I know it was asked before, but every time i try to use dsimenu++ when i press "Start DSiMenu++" i press the screen in the nds boot screen and the screen goes black. I am pretty sure i installed it correctly and I already tried the "DSi / DS functionality is broken after completing the guide" but it still doesn't work. I have a New Nintendo 3DS XL on firmware 11.8 with Luma.
    Does anybody have a solution?
     
  2. TurdPooCharger

    TurdPooCharger Meh

    Member
    10
    Jan 1, 2018
    United States
    1. Make sure you're using SysNAND and not EmuNAND. DSiWare that includes DSiMenu++ does not work on EmuNAND.
    • Hold (Select) when turning on the 3DS to get to Luma3DS configuration and have this option not marked with an x: ( ) Autoboot EmuNAND
    [​IMG]


    2. Update to the latest DSiMenu++. Current version is v6.2.1 found here.
    • Replace the _nds folder on the root of the SD card.
    • Replace the BOOT.NDS on the root of the SD card.
    • Reinstall DSiMenuPlusPlus.cia
    • Reinstall DSiMenuPlusPlus - Game booter.cia

    3. Update to the lastest DSiMenu++ Launcher. Current version is v2.0.2 found here.
    • Replace the DSiMenuPlusPlus Launcher.3dsx found in the 3ds folder.
    -or-
    • Reinstall DSiMenuPlusPlus Launcher.cia
     
    Alex62493 likes this.
  3. Alex62493
    OP

    Alex62493 Newbie

    Newcomer
    1
    Sep 18, 2018
    Romania
    Well, thanks to your screenshot I just found out that i was on a lower version of luma than i should've been, when i updated everything worked. Thanks for the help
     
    Robz8 and TurdPooCharger like this.
Loading...