Ever since I got my new DS Lite

Discussion in 'NDS - Flashcarts and Accessories' started by juggernaut911, Sep 2, 2007.

Sep 2, 2007
  1. juggernaut911
    OP

    Member juggernaut911 GBAtemp Slut!

    Joined:
    Jul 13, 2006
    Messages:
    4,153
    Country:
    United States
    ever since i got my replacement DS from Nintendo, my wifi was always weird!!! I get allot of errors, can even connect to my AP with homebrew (DSO, DSHobro, that map thingy,,,

    normal games (cartridges/ROMs) still work... it's pissing me off! I [​IMG] DSHobro and now I cant even use it!!!!!!!!11


    any suggestions?
     
  2. rhyguy

    Member rhyguy GBAtemp Maniac

    Joined:
    Jul 21, 2007
    Messages:
    1,377
    Location:
    Melbourne
    Country:
    Australia
    mabye nintendo made some new firmware that stops unofficial nds files from working?

    unlikely though, try patching your hombrew with the ndslite wifi lib thing
     
  3. juggernaut911
    OP

    Member juggernaut911 GBAtemp Slut!

    Joined:
    Jul 13, 2006
    Messages:
    4,153
    Country:
    United States
    how do I do that?
     
  4. JPH

    Banned JPH Banned

    Joined:
    Jul 11, 2006
    Messages:
    6,892
    Country:
    United States
    Yeah...it's probably not Wi-Fi that's acting up - it's your homebrew.
     
  5. juggernaut911
    OP

    Member juggernaut911 GBAtemp Slut!

    Joined:
    Jul 13, 2006
    Messages:
    4,153
    Country:
    United States
    Right now, I only use DSO and DSHobro, all as recent as they get!
     
  6. flai

    Member flai Androgynous Apparently :)

    Joined:
    Sep 30, 2006
    Messages:
    850
    Country:
    United Kingdom
    I got kicked off Mario Kart yesterday but it could have been cause I was using Action Replay, I also have a new DS Lite I got yesterday. I just exited and started again and I haven't seen the problem. Nintendo can't tell if your using ROMS or not, its probably just a bug.

    On another note though I've never been able to connect online with homebrew.
     
  7. euqiddis

    Newcomer euqiddis Advanced Member

    Joined:
    Nov 21, 2006
    Messages:
    79
    Country:
    United Kingdom
    newer versions of lite's have been fixed in terms of homebrew connecting to wifi. Version 7 of ds lites doesnt seem to connect for me .
     
  8. flai

    Member flai Androgynous Apparently :)

    Joined:
    Sep 30, 2006
    Messages:
    850
    Country:
    United Kingdom
    All Lites are Version 7 firmware AFAIK.
     
  9. juggernaut911
    OP

    Member juggernaut911 GBAtemp Slut!

    Joined:
    Jul 13, 2006
    Messages:
    4,153
    Country:
    United States
    [​IMG]

    what do I do?@!?!@?!?!?!?!?!?
     
  10. scandal_uk

    Member scandal_uk GBAtemp Regular

    Joined:
    Oct 3, 2005
    Messages:
    165
    Location:
    UK
    Country:
    United Kingdom
    Just wait for wi-fi lib to update (IF the problem is a Nintendo fix).

    First I've heard of it though -- I'll check some new models this afternoon.
     

Share This Page