Eshop wnats a system update, but already 10.7?...

Discussion in '3DS - Flashcards & Custom Firmwares' started by artur3004, Apr 8, 2016.

  1. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    If I start eshop, it says that I have to update - well ok, started settings but update aborts with a error has occured.

    I'm using a9lh aureinand on my n3ds emunand 10.7.0-32E

    what should I check?
     
  2. Tomato Hentai

    Tomato Hentai baja boner blast

    Member
    3,754
    6,114
    Oct 30, 2014
    Canada
    actually north korea. please send help
    Did you install any system titles from earlier firmwares?
     
  3. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    Well only a modded twl firm but I restored the original one before a9lh setup. Don't know about agb firm, there was something
     
  4. justync7

    justync7 GBAtemp Regular

    Member
    203
    162
    Mar 23, 2013
    United States
    Probably frankenfirmware. Most likely you installed some TWL or AGB patched cias and they will just get removed when you update. No harm done. You may be able to use the online and eshop on old firmware bypass that yellows8 made to keep the patches.

    EDIT: Since you are on ARN, I would recommend just doing a system update using sysupdater since ARN patches TWL and AGB automatically now.
     
    Last edited by justync7, Apr 8, 2016
  5. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    0004013820000102 - twl firm is missing on my emunand... I downloaded the newest version via 3dnus and tried to install it over fbi.cia - description invalid signature...
     
  6. Garro

    Garro Pendulum of souls!

    Member
    625
    312
    Aug 15, 2009
    Cote d'Ivoire
    Somewhere
    FBI tends to complain too much with system cias, install devmenu (no bigbluemenu) and try again
     
    Xenon Hacks likes this.
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,072
    3,386
    Nov 13, 2014
    United States
    This is why I always tell people to install Dev Menu and then 20 people descend upon me telling me im wrong.
     
    Patxinco, driverdis, pbanj and 2 others like this.
  8. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    Installation succeed - it works, thx
    but why isn't fbi working?
     
  9. Garro

    Garro Pendulum of souls!

    Member
    625
    312
    Aug 15, 2009
    Cote d'Ivoire
    Somewhere
    To be fair I use both, you have more features with FBI (I use the network install quite often with small CIAs) while I use devmenu for faster install and bypass FBI errors.

    I dunno, my guess would be FBI has some extra checks that aren't that needed.
     
  10. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,072
    3,386
    Nov 13, 2014
    United States
    I use this MicroSDManagment_US_NAND.cia to move small CIA's or Saves then install them with titlemanager or Dev Menu if it needs it.
     
  11. AdmiralToucan

    AdmiralToucan GBAtemp Regular

    Member
    102
    19
    Feb 22, 2016
    Canada
    Have a link to that .cia?
     
  12. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,713
    Dec 19, 2014
    Hungary
    It's on that ISO site...
     
  13. MattKimura

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,802
    937
    Jun 30, 2014
    United States
    About thw automatic TWL + AGB patches, does that mean that we don't have to install the patched ones manually? Just simply having the .bin files in the aurei folder is enough to enable patched agb and twl?
     
  14. justync7

    justync7 GBAtemp Regular

    Member
    203
    162
    Mar 23, 2013
    United States
    Im not sure if its an option in the ARN settings (and needs to be enabled), but if you're on the latest verison it should be there and there is no need for CIAs.
     
    MattKimura likes this.
  15. Salamencizer

    Salamencizer Handsome Computer Nerd

    Member
    795
    653
    Oct 3, 2015
    India
    Below
    If you have a downgraded browser/any other downgraded system title, update it using system settings.
    If you wanna keep it, we have ctr-httpwn.