1. Emeraldman94

    OP Emeraldman94 GBAtemp Fan
    Member

    Joined:
    Dec 22, 2008
    Messages:
    386
    Country:
    United States
    Im on EmuNAND 9.5 and I use the free multi patcher to access the eSHOP and internet on my non-fully upgraded New 3DS. When I access the eSHOP everything is fine. I recently downloaded a few free to play games. When I was trying to download Pokemon Picross my system crashes and says an error has occurred. This happens everytime I try to download it but I can download all the other games and stuff as far as Im aware. Something is weird about this game. I have enough room on my SD card too. Any ideas?
     
  2. drewby

    drewby hey brah
    Member

    Joined:
    Dec 29, 2015
    Messages:
    652
    Country:
    United States
    Update your emuNAND to 10.3
     
  3. Emeraldman94

    OP Emeraldman94 GBAtemp Fan
    Member

    Joined:
    Dec 22, 2008
    Messages:
    386
    Country:
    United States
    I dont think I can, I am on a new 3DS. I thought I heard emuNAND wasnt supported that far on new 3ds
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru
    Member

    Joined:
    Nov 13, 2014
    Messages:
    7,413
    Country:
    United States
    Use HANS through the HBL CIA.
     
  5. Emeraldman94

    OP Emeraldman94 GBAtemp Fan
    Member

    Joined:
    Dec 22, 2008
    Messages:
    386
    Country:
    United States
    I dont know much about HANS, It would be strange though that only that game would cause the crash. I tried that. But on the HBL I click HANS and it only shows DS download play
     
  6. Xenon Hacks

    Xenon Hacks GBAtemp Guru
    Member

    Joined:
    Nov 13, 2014
    Messages:
    7,413
    Country:
    United States
    There should be on icon in HBL that says eShop...click it.
     
  7. Emeraldman94

    OP Emeraldman94 GBAtemp Fan
    Member

    Joined:
    Dec 22, 2008
    Messages:
    386
    Country:
    United States
    After doing some research I found a HBL.cia but it looks like it cannot be installed in gateway mode. I dont have a CFW and really dont see a need to get one. I only play games and I can do all of that on my Gateway.
     
  8. drewby

    drewby hey brah
    Member

    Joined:
    Dec 29, 2015
    Messages:
    652
    Country:
    United States
    Try using an exploit instead like OoT3Dhax or Ironhax.
     
  9. Xenon Hacks

    Xenon Hacks GBAtemp Guru
    Member

    Joined:
    Nov 13, 2014
    Messages:
    7,413
    Country:
    United States
    what are you talking about it runs just fine while in Gateway mode. Gateway is CFW just run the CIA from Emunand.
     
  10. Emeraldman94

    OP Emeraldman94 GBAtemp Fan
    Member

    Joined:
    Dec 22, 2008
    Messages:
    386
    Country:
    United States
    Ill try it then. I know I used Howl Theme to make a Theme collection.cia but it doesnt install in gateway mode. I read somewhere you cannot install unsigned cia in gateway mode. That then made nose since I have installed sysupdater and the free menu patcher thing. Any ideas on that? Im trying to install 5+ themes. Each a different cia. BUT every time I try on devmenu only the last cia is in the themes list. All 5 ARENT.
     
  11. Xenon Hacks

    Xenon Hacks GBAtemp Guru
    Member

    Joined:
    Nov 13, 2014
    Messages:
    7,413
    Country:
    United States
    Do you even have Emunand setup I dont think you understand what Gateway does. In Gateway mode you can install any CIA you want and it will run fine since its running on your Emunand.
     
  12. Emeraldman94

    OP Emeraldman94 GBAtemp Fan
    Member

    Joined:
    Dec 22, 2008
    Messages:
    386
    Country:
    United States
  13. Xenon Hacks

    Xenon Hacks GBAtemp Guru
    Member

    Joined:
    Nov 13, 2014
    Messages:
    7,413
    Country:
    United States
  14. Emeraldman94

    OP Emeraldman94 GBAtemp Fan
    Member

    Joined:
    Dec 22, 2008
    Messages:
    386
    Country:
    United States
    I probably could but I dont know what BBM is.
     
  15. drewby

    drewby hey brah
    Member

    Joined:
    Dec 29, 2015
    Messages:
    652
    Country:
    United States
    Pokemon Picross needs at least 10.1.0 to run, so you aren't gonna be able to run it anyway, even if you download it.
     
    Xenosaiga likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - downloading, Crashes, Pokemon