eshop asking for update on gw2.1 with emunand.

Discussion in '3DS - Flashcards & Custom Firmwares' started by mijuu, Mar 31, 2014.

  1. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    2
    Jan 9, 2010
    Odd. But when now attempting to access the eshop on 2.1 emunand both in classic and in gateway it is saying I need to update when launching the eshop, is anyone else having this issue? Should I reformat emunand?my emunand is from 2.0b2, or maybe theres now a new nintendo update higher 7.1, fuck if i know.
     
  2. Saturosias

    Saturosias thank

    Member
    4
    Dec 27, 2010
    United States
    Are you on 7.1.0-15? I had to update to 7.1.0-16 yesterday.
     
    mijuu likes this.
  3. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    2
    Jan 9, 2010
    Indeed, cheers.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice