ES_Identity Error.

Discussion in 'Wii - Hacking' started by yatesl, Aug 12, 2010.

  1. yatesl
    OP

    yatesl GBAtemp Regular

    Member
    140
    0
    Feb 1, 2008
    England
    Both my IOS61 and CIOS249v20 have been patched for FakeSign, ES_Identify, NAND, and Flash. Just to make certain, I redownloaded 61 with DOP-Mii, got the latest version, and patched them all again. Still, whenever I loaded Priiloader (on a 4.0 PAL Wii), I get the ES_DIVerify error. When trying to load it with CIOS, too, I get the same one.

    I remember this happening when it came to other homebrew apps, that installed stuff/messed with the NAND. Any insight? I have BootMii in Boot2, and access to StartPatch, so Priiloader isn't essential, but I thought I'd try and get it for that extra layer.
     
  2. jelmew

    jelmew GBAtemp Regular

    Member
    146
    0
    Aug 28, 2009
    Netherlands
    I had the same error with ios 70 and wanin cios 249v20. I had bootmii as well, so i just ignored the error and installed it with loading on the ios. It worked. When updating trough the online-function, the installer did detect ed_identify properly, so it's safe to do so.
     
  3. yatesl
    OP

    yatesl GBAtemp Regular

    Member
    140
    0
    Feb 1, 2008
    England
    Yeah, I continued anyway. Came up saying it couldn't delete some titles, but it seems to he working fine. Fingers crossed I'll never need it.
     
  4. jelmew

    jelmew GBAtemp Regular

    Member
    146
    0
    Aug 28, 2009
    Netherlands
    You're always safe with bootmii. [​IMG]
     
  5. yatesl
    OP

    yatesl GBAtemp Regular

    Member
    140
    0
    Feb 1, 2008
    England
    I know, but it's still good to know why it's happening!
     
  6. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    542
    Jan 14, 2009
    United States
    StartPatch and Priiloader is like oil and water. They will not work well against each other. So you got to make a choice.