Error with 4.3 softmod, unable to complete

Discussion in 'Wii - Hacking' started by develin, Jul 26, 2010.

Jul 26, 2010
  1. develin
    OP

    Newcomer develin Newbie

    Joined:
    Jul 26, 2010
    Messages:
    1
    Country:
    United States
    The problem has been solved using a different SD card.


    I am soft modding a old Wii (vergin) that has 4.3U on it. I have followed the directions exactly and have tried with my SD formatted as FAT and FAT32. The SSE works fine in RSBE and I can load MMM. The WAD manager installs ISO41v3091 fine and I am able to load the ISO41 from SD card. The problem starts when I load TBR and try to downgrade to 4.2U. I get message "Error: Could not set the revision to 0. Drowngrade failed and then the when I hit any button I get a load of numbers that fills the screen. I can't do anything at this point but reset and start over, the game is locked up. I checked the version after this and it's still 4.3U in settings. I have tried this now about 15 times with the same results, not counting the game lockups that happen before this stage. Lock ups cause the light on the DVD to turn on until powered off.

    I am using a old 2gb SanDick SD, this card says nothing about SDHC just SanDisk 2.0GB. Any Idea's why I can not get this box modded?
     

Share This Page