Error while updating EZIV to 1.78 rev2?

Discussion in 'GBA - Flashing Hardware and Software' started by Bonny, May 16, 2017.

  1. Bonny
    OP

    Bonny GBAtemp Advanced Fan

    Member
    616
    104
    Dec 8, 2008
    Germany
    Bavaria
    Just updated my white EZIV to 1.78 rev2... the update seems to be successful, but when i turn on my GBA, the logo appears, then black bars are rolling over the screen, until all is black and noting happens anymore... what's wrong?

    1.JPG 2.JPG 3.JPG 4.JPG 5.JPG
     
  2. Localhorst86

    Localhorst86 GBAtemp Advanced Fan

    Member
    950
    486
    Jul 17, 2014
    Germany
    My Nintendo works for Dad
    I believe this happens when no SD card is present. What SD Card are you using and do you have the white mini sd version or text back microsd version of the EZFlash IV?

    EDIT: I just checked, yes this is exactly what happens when the SD card can't be recognized. Let me guess: you have a white mini sd version of the EZFlash and were previously using firmware 1.74?

    The 1.75 kernel introduced sdhc compatibility but it broke compatibility with a lot of non sdhc cards. Try a different Sdhc card.
     
    Last edited by Localhorst86, May 16, 2017
  3. Bonny
    OP

    Bonny GBAtemp Advanced Fan

    Member
    616
    104
    Dec 8, 2008
    Germany
    Bavaria
    Well... actually, i'am using an Toshiba 2GB miniSD with the old white EZIV model.

    Broke compatiblity with many non sdhc cards? Ohh... so i can't use this card anymore? Will i need a larger miniSD card or an microSD-2-miniSD Adapter? What would you prefer?
     
  4. Localhorst86

    Localhorst86 GBAtemp Advanced Fan

    Member
    950
    486
    Jul 17, 2014
    Germany
    My Nintendo works for Dad
    MiniSD are only available up to 2Gb (i.e. non SDHC). I'd prefer a micro SDHC with a good quality mini SD adapter. Any SD >= 4Gb should be SHDC and probably work, finding a good quality mini SD adapter might me a little bit more challenging (but not too hard, either).
    You could also try reverting back to a 1.74 kernel. The bootloader should still be able to recognize your non-sdhc mini SD.
     
    Last edited by Localhorst86, May 16, 2017
  5. Bonny
    OP

    Bonny GBAtemp Advanced Fan

    Member
    616
    104
    Dec 8, 2008
    Germany
    Bavaria
    I already got many microSD cards... but no adapter for using them in a miniSD slot. I'll try just to buy the adapter. Will any Adapter do?
     
  6. Localhorst86

    Localhorst86 GBAtemp Advanced Fan

    Member
    950
    486
    Jul 17, 2014
    Germany
    My Nintendo works for Dad
    If it's good quality, yes. A cheap one might not hit the contacts properly. I am using a transcend branded one in my supercard.

    Gesendet von meinem UMI_SUPER mit Tapatalk
     
    Bonny likes this.
  7. Bonny
    OP

    Bonny GBAtemp Advanced Fan

    Member
    616
    104
    Dec 8, 2008
    Germany
    Bavaria
    Many thanks!... Uhh... i already got one from Kingston. Just found it. Silly me :P Guess i'll try that one first before ordering another. :D
     
    Localhorst86 likes this.
  8. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    7,072
    4,753
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    question what is 1.78 rev2 ? there is only 1.78 on the ez site..
    difference between rev1 and rev2?
     
  9. Localhorst86

    Localhorst86 GBAtemp Advanced Fan

    Member
    950
    486
    Jul 17, 2014
    Germany
    My Nintendo works for Dad
    The Rev2 part is from my skin. The kernel is identical, my ez flat skin had some typos and inconsistencies that I changed yesterday.

    I.e. If youre not using my ez flat 1.78 skin, the Rev2 is irrelevant :)

    Gesendet von meinem UMI_SUPER mit Tapatalk
     
    Last edited by Localhorst86, May 16, 2017
    migles likes this.