Error using WBFS Manager and such like programs

Discussion in 'Wii - Backup Loaders' started by MalaJong, Apr 25, 2010.

Apr 25, 2010
  1. MalaJong
    OP

    Newcomer MalaJong Newbie

    Joined:
    Apr 25, 2010
    Messages:
    3
    Country:
    Brazil
    I just bought a HD+case and I play just fine using USB LoaderGX with the games I installed with DVD's on the Wii
    But when I try to pass the games from the PC to the HD using WBFS Manager, I get this error:
    "Error occured while loading drive.Make sure the drive is not in use or open and that it has been formatted to WBFS format"
    Anyone had this problem?

    I've searchd here but didn't find anything like that
    Thanks Guys
     
  2. MrBananman

    Newcomer MrBananman Member

    Joined:
    Jul 14, 2009
    Messages:
    49
    Country:
    United States
    Don't know if you WANT to use wbfs, but if you don't... then just make your wbfs into an NTFS and drag and drop iso's, but make sure you have 222/223 cios installed to be able to do it. As for your error, all I can say it double check that it's wbfs (which im pretty sure it is since you can play), and make sure nothing else is using the hard drive.

    Try safely disconnecting the usb slot and then putting it back in.
     
  3. MalaJong
    OP

    Newcomer MalaJong Newbie

    Joined:
    Apr 25, 2010
    Messages:
    3
    Country:
    Brazil
    Still the same error!
    What I do to nothing else use the hard drive?

    I didn't formatted the drive when I bought it, it takes toooo much time
    I used it directly with the WBFS, is that a problem?
     
  4. MrBananman

    Newcomer MrBananman Member

    Joined:
    Jul 14, 2009
    Messages:
    49
    Country:
    United States
    Yes, that IS the problem. Not formatting to WBFS isn't an option unless you want to use NTFS with a usb loader that can handle it, while also using cIOS 249 rev 19 or hermes cIOS 222.
     
  5. MalaJong
    OP

    Newcomer MalaJong Newbie

    Joined:
    Apr 25, 2010
    Messages:
    3
    Country:
    Brazil
    I solved it
    I plugged the drive in the USB entrys on the back of the computer
    And it worked fine!

    Thanks MrBananman [​IMG]
     

Share This Page