error trying to update

Discussion in 'Wii - Hacking' started by robiul, Dec 15, 2009.

Dec 15, 2009

error trying to update by robiul at 8:04 PM (583 Views / 0 Likes) 3 replies

  1. robiul
    OP

    Member robiul GBAtemp Advanced Fan

    Joined:
    Oct 1, 2008
    Messages:
    538
    Location:
    United Kingdom
    Country:
    United States
    Ok I've pretty much updated everbody wiis however I'm having problem with 1 wii. My usual routine (following completesoftmodguide from their website) trying install wads, but when I get to install the system menu 4.2 wad I get error -2011 don't what that is. What coud be the problem?

    The system: system menu 3.2, cios rev15 (tried rev 14), wadmanager 1.5.
     
  2. robiul
    OP

    Member robiul GBAtemp Advanced Fan

    Joined:
    Oct 1, 2008
    Messages:
    538
    Location:
    United Kingdom
    Country:
    United States
    guys come on help me out
     
  3. leondmsmith

    Member leondmsmith GBAtemp Regular

    Joined:
    Mar 20, 2009
    Messages:
    256
    Country:
    United Kingdom
    Doesnt that mean the Trucha bug is missing?
     
  4. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    He has cIOS rev15 though. [​IMG]

    Try upgrading to System Menu 4.1 (it uses IOS60 v6174). If that works, leaveth it be; there's no advantage to 4.2 over 4.1.
     

Share This Page