Error trying load Navi Trackers (Zelda 4 Swords Plus JAP)

Discussion in 'Wii - Hacking' started by Cosmyc, Sep 13, 2011.

  1. Cosmyc
    OP

    Cosmyc Newbie

    Newcomer
    5
    0
    Sep 12, 2011
    I cannot load the Navi Trackers game included on the Zelda Four Swords Plus (JAP), when I try it the loader freezes and shows this error:

    Failed assertion: d_s_start.cpp:203
    toonImage !=0

    I have the NeoGamma R9 b50 (also the GC Backup Launcher 2.0 WiiGator) and the cMIOS v2 from WiiGator. Any solution?
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,809
    8,101
    Dec 3, 2009
    Germany
    ???
    Easy fix: Get a good copy [​IMG]
    That problem only occurs with a broken scene release, get the Zelda_No_Densetsu_4tsu_No_Tsurugi_Plus_JAP_NGC_WORKING_iNTERNAL_For_Wii-SUNSHiNE one.
     
  3. Cosmyc
    OP

    Cosmyc Newbie

    Newcomer
    5
    0
    Sep 12, 2011
    Thank you, I will try that one.
     
  4. terminal_illness

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    WTF? FOUR SWORDS FOR WII?

    am i out of the loop? or is there something im missing?
     
  5. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,514
    1,090
    Nov 17, 2008
    Its gamecube you mong. [​IMG]
     
  6. Cosmyc
    OP

    Cosmyc Newbie

    Newcomer
    5
    0
    Sep 12, 2011
    Well, I would love the idea of a Four Swords for Wii, one of my dreams fullfilled. =D

    PD: Thanks, that release works fine to me, I love the Japanese Tetra's voice from Navi Trackers.
     
  7. terminal_illness

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    my bad i just thought with the bolded part ... [​IMG]