Error ret=1

Discussion in 'Wii - Hacking' started by BRYAN4D, Sep 29, 2009.

Sep 29, 2009

Error ret=1 by BRYAN4D at 4:05 AM (532 Views / 0 Likes) 2 replies

  1. BRYAN4D
    OP

    Newcomer BRYAN4D Advanced Member

    Joined:
    Jul 22, 2009
    Messages:
    76
    Location:
    Hazleton
    Country:
    United States
    So my wii has decided to act up on me. i can't do anything related with SD card. If i try to install a wad i get Error ret=1. I tried installing cIOS 3.4 and all i get is error ret=1. I've googled it and i have re-formatted my SD card, i tried a diff SD card, i downgraded, i used bootmii to back it up, and it still won't fix my problem. When i try to download an app from HBB it says problems with bool.dol etc. I'm tired of googlin for answers. PLEASE HELP
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    ret=1 means can't find the files for installation
     
  3. Ossot

    Member Ossot GBAtemp Fan

    Joined:
    Jun 7, 2009
    Messages:
    494
    Country:
    United States
    Maybe your sdcard slot is shot. I've never run HBB, but I assume it attempts to save the files to sdcard, which is why it's giving an error. If you send it to nintendo though you're going to end up with a 4.2 wii.

    I'd make a FAT partition on my hard drive to put all my homebrew in. Then just use a homebrew launcher that supports USB.

    edit: If you can't load up wad manager just send the boot.dol over tcp/wifi to HBC.
     

Share This Page