error ret=1 using wad man 1.3

Discussion in 'Wii - Hacking' started by REALDEAL, Jun 7, 2009.

Jun 7, 2009

error ret=1 using wad man 1.3 by REALDEAL at 3:39 PM (1,210 Views / 0 Likes) 10 replies

  1. REALDEAL
    OP

    Member REALDEAL GBAtemp Regular

    Joined:
    Jan 15, 2009
    Messages:
    132
    Location:
    liverpool
    Country:
    United Kingdom
    everthing worked fine i was able to install wads...........decided to update my forwarder channel for both usb loaders ( configurable ang gx) got the wads and put them on my sd card and ran wm1.3 got the above error........i can uninstall/ install wads other wads but i can't get the latest loader channels/forwarder wads to run.............

    system 3.2e preloader/bootmii
    cios rev 10.
    2gb sd card
    any ideas...
     
  2. carbonyle

    Member carbonyle GBAtemp Fan

    Joined:
    Jan 9, 2009
    Messages:
    360
    Location:
    Switzerland
    Country:
    Switzerland
    There just corrupted, try to redownload them or contact to guy who packed them
     
  3. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    there's a wadmanager 1.4 btw
     
  4. REALDEAL
    OP

    Member REALDEAL GBAtemp Regular

    Joined:
    Jan 15, 2009
    Messages:
    132
    Location:
    liverpool
    Country:
    United Kingdom
    yeah i know i have dl it and the wads again just need to get the kids off the Wii...........1.3 has worked fine just the last 2 wads i got wont install
     
  5. carbonyle

    Member carbonyle GBAtemp Fan

    Joined:
    Jan 9, 2009
    Messages:
    360
    Location:
    Switzerland
    Country:
    Switzerland
    Ther isn't much difference beetween 1.3 and 1.4 ...
    but with 1.4 you can choose the IOS used as firmware (i strongly recommend to use 249 if you have it)
    But all
     
  6. Dodi

    Member Dodi GBAtemp Regular

    Joined:
    Dec 20, 2008
    Messages:
    243
    Country:
    United Kingdom
    Somebody should make a topic with all the WadManager errors and meanings.
    That way people can just check that, if they have an error, instead of making a new topic. [​IMG]
     
  7. REALDEAL
    OP

    Member REALDEAL GBAtemp Regular

    Joined:
    Jan 15, 2009
    Messages:
    132
    Location:
    liverpool
    Country:
    United Kingdom
    still cant get these to install error is actually error ret -1
     
  8. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    nobody will ever search before posting and if they did theyd never post to begin with
     
  9. REALDEAL
    OP

    Member REALDEAL GBAtemp Regular

    Joined:
    Jan 15, 2009
    Messages:
    132
    Location:
    liverpool
    Country:
    United Kingdom
    i have searched and found threads relating to error ret=-6 , -2011, -1022, - 116, -2 ,-1035, -4100,
    -1017, -0, -1036 but not my problem............
     
  10. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
  11. REALDEAL
    OP

    Member REALDEAL GBAtemp Regular

    Joined:
    Jan 15, 2009
    Messages:
    132
    Location:
    liverpool
    Country:
    United Kingdom
    OK M8 . i did search and oh guess your better ( just put error ret = 1 in search box now again and it brings up loads just like your link don't know why it didn't do this 1st time......)
    anyway seems that there is no definate answer to this problem .....change sd card , format sd card, other guys r doing complete hbc install again etc and still doesn't work...........
    guess i'll just have to keep trying......
     

Share This Page