Error modifying Wii

Discussion in 'Wii - Hacking' started by maxware, Dec 29, 2009.

Dec 29, 2009

Error modifying Wii by maxware at 6:09 PM (401 Views / 0 Likes) 2 replies

  1. maxware
    OP

    Newcomer maxware Newbie

    Joined:
    Dec 28, 2009
    Messages:
    1
    Country:
    Tunisia
    Hi GBAtempers,

    I found this post : "Modify any Wii 4.2 & below, aka the simplistic mod" (http://gbatemp.net/index.php?showtopic=171901)

    I tried to follow it. I did 1st part (Update 4.2) : setup Homebrew ch & Bootmii, which went fine. Then 2nd part (Modify 4.2), but didn't work : When i choose the SD card from menu, Wii Freezes. I did it again and again : niet. I tried 1st part once again : I could only launch Homebrew ch. and install IOS packages. I couldn't do the setup from scratch (point on SD card from Wii menu). The SD card shows a "?" instead of the "boot.dol/elf"

    Now the situation is :
    - Wii upgraded to 4.2E (initially 3.3E)
    - Games work fine
    - Homebrew channel is available + Sd card icon on the homepage.
    - Part 2 is not installable.

    Could you pleaz help me or redirect my question to the appropriate forum ? I'd be very grateful.

    Cheers
     
  2. wadzinsky

    Newcomer wadzinsky Advanced Member

    Joined:
    Dec 16, 2009
    Messages:
    98
    Location:
    Uranus
    Country:
    United States
    Did you use a fresh clean SD card?

    Clear the contents of your SD card, format it, and then copy the files from Modify.zip to the root of your SD card. Please do if you can, before modifying, make a NAND backup.
     
  3. Riicky

    Member Riicky GBAtemp Advanced Fan

    Joined:
    May 15, 2009
    Messages:
    607
    Location:
    Reading,Pennsylvania
    Country:
    United States
    i had the same problem on a wii i did yesterday..trucha bug restorer would say "can not load IOS yada yada from SD"..Network method worked though
     

Share This Page