Error from G6 Udisk manager V4.0

Discussion in 'Other Flashing Hardware & Software' started by Cyan, Jun 28, 2006.

  1. Cyan
    OP

    Cyan GBATemp's lurking knight

    Global Moderator
    18,076
    8,586
    Oct 27, 2002
    France
    Engine room, learning
    The G6 team have just released the new V4.0 (not beta)

    I had problems with the beta, and I still have with this one.
    I got an error when choosing the Drive letter, it say :

    G6 Udisk Manag.exe has generated errors et will be closed by windows. You will have to run the software again.




    If I install V3.x again, the manager is working.
    when in V4.0, I can only view the "select G6 drive letter", I can't go any further.

    Does anyone else have this error ?
    I'm on Windows 2000 pro.
    Maybe it works only on Windows XP now ? :/
     
  2. _Mazza_

    _Mazza_ GBAtemp Regular

    Member
    279
    0
    Jun 25, 2006
    I don't have a G6 yet but I'd say it is because you are running Windows 2000, I doubt they'd release a software update if it wouldn't work on XP but they probably don't test on 2000
     
  3. lenselijer

    lenselijer GBAtemp Advanced Maniac

    Member
    1,502
    7
    Mar 27, 2006
    Netherlands
    I use 'Install PC-loader-PDA4.0.rar' on my g6 lite and it works fine on windows xp.

    Can you tell me the g6 site, i want the latest update.
     
  4. brassica

    brassica Advanced Member

    Newcomer
    50
    1
    Nov 21, 2005
    France
    It's >

    Enjoy !
     
  5. Cyan
    OP

    Cyan GBATemp's lurking knight

    Global Moderator
    18,076
    8,586
    Oct 27, 2002
    France
    Engine room, learning
    The new 4.0a didn't resolve my problem.

    Am I the only one using G6 with Windows 2000 ?
    No one else have this problem ? :'(

    I would like to know if I'm the only one, or if there are other people with the same problem
    before writing a mail to the G6 Team so they can correct the futur version.


    Edit :
    I tried it on another PC, it's working.

    I tried it on the same PC but another user profil, and it works too.
    So it's something on my profil that is making the manager crashing :/
    but I dont get what it might be. I check the files et registry activity (with sysinternals) while running the manager, but I didn't see anything wrong.
    the Manager just keep running Drwatson by itself.

    It's so annoying to change user profil on W2k [​IMG]
     
  6. skylerj

    skylerj Member

    Newcomer
    42
    0
    Jul 4, 2006
    United States
    Mushroom Kingdom
    I just want to validate cyan. I just got my g6 lite and I'm having the exact same problem. I'll try other computers, or changing my profile.