Question [ERROR] Fatal error : [SSMU] Failed to enable SMMU! showing when I try to inject Fusee payload.

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by MartianMack, Nov 30, 2018.

  1. MartianMack
    OP

    MartianMack Member

    Newcomer
    1
    Nov 12, 2018
    Philippines
    when I reboot my switch it then shows another error

    ERROR Fatal error: [NXBOOT]: Key derivation failed!

    Trying to boot into Atmosphere 0.8 and I get this error. Any ideas?

    Im currently on 6.2 with burnt fuses

    NEVERMIND I GOT IT FIXED

    To anybody that has these problems:

    ERROR Fatal error: [NXBOOT]: Key derivation failed!
    and
    ERROR Fatal error : [SSMU] Failed to enable SMMU.

    Extract biskey to your SD card root


    https://switchtools.sshnuke.net/
    biskeydump v7
     
    Last edited by MartianMack, Nov 30, 2018
    ProteanCarnage likes this.
  2. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    8
    Dec 26, 2015
    United States
  3. MartianMack
    OP

    MartianMack Member

    Newcomer
    1
    Nov 12, 2018
    Philippines
  4. Hugopugo

    Hugopugo Advanced Member

    Newcomer
    2
    Oct 31, 2018
    Portugal
    my bad it does
     
    Last edited by Hugopugo, Nov 30, 2018
  5. MartianMack
    OP

    MartianMack Member

    Newcomer
    1
    Nov 12, 2018
    Philippines
    Hugopugo likes this.
  6. GelidWolf

    GelidWolf Newbie

    Newcomer
    1
    Nov 30, 2018
    United States
    I'm getting ERROR Fatal error: [NXBOOT]: Key derivation failed! I already extracted biskey
     
  7. MartianMack
    OP

    MartianMack Member

    Newcomer
    1
    Nov 12, 2018
    Philippines
    boot into OFW, then turn your switch off and try again
     
  8. GelidWolf

    GelidWolf Newbie

    Newcomer
    1
    Nov 30, 2018
    United States
    I never had cfw before

    So if you mean to turn the switch on normally than turn it off and try I already tried that
     
    Last edited by GelidWolf, Nov 30, 2018
  9. MartianMack
    OP

    MartianMack Member

    Newcomer
    1
    Nov 12, 2018
    Philippines
    just wait till tutorials comes out
     
  10. zomgugoff

    zomgugoff Advanced Member

    Newcomer
    2
    May 8, 2016
    United States
    I'm having the same issue, with keys generated and even after many reboots. I had booted 0.8 once on 6.1.0 before I updated to 6.2.0. Are there files generated that need to be removed from the SD card from the previous boot? Is the biskeydump supposed to just sit where the payload left it?

    EDIT: Helps if you actually put the Atmosphere files on the SD card...
     
    Last edited by zomgugoff, Nov 30, 2018
  11. MartianMack
    OP

    MartianMack Member

    Newcomer
    1
    Nov 12, 2018
    Philippines
    None that I know of. Did you download the latest fusee primary?
     
  12. zomgugoff

    zomgugoff Advanced Member

    Newcomer
    2
    May 8, 2016
    United States
    I got it working, The only thing I was using was the new primary, but I still had the previous version of Atmosphere's files still on the SD card.
     
    MartianMack likes this.
  13. DanJ

    DanJ Newbie

    Newcomer
    1
    Nov 30, 2018
    United States
    Looks like I'm having this issue too. Deleted everything on the sd card that wasn't save data & .nro's, copy and pasted everything from setup tutorial that popped up, but no luck.

    gave it one last shot and it worked now, but i do have a new issue now, HBM wont launch from album anymore. Was this changed?
     
    Last edited by DanJ, Nov 30, 2018
  14. MartianMack
    OP

    MartianMack Member

    Newcomer
    1
    Nov 12, 2018
    Philippines
    Do you have hbl.nsp on the atmosphere folder?
     
  15. DanJ

    DanJ Newbie

    Newcomer
    1
    Nov 30, 2018
    United States
    yep, that was the issue.
     
  16. Manurocker95

    Manurocker95 Game Developer & Pokémon Master

    Member
    5
    May 29, 2016
    Spain
    Madrid
    Hard resetting fixes this for me
     
  17. Cencil

    Cencil GBAtemp Regular

    Member
    4
    Aug 24, 2016
    Canada
    I'm having this exact same issue out of no where, had it working on 6.2 and now suddenly when sending the atmosphere payload i get this error. I copied the biskey to my sd card root but still getting the error...any ideas?
     
  18. Manurocker95

    Manurocker95 Game Developer & Pokémon Master

    Member
    5
    May 29, 2016
    Spain
    Madrid
    Did you try hard resetting (12 seconds pressing bottom power) and re-injecting the payload?
     
  19. Cencil

    Cencil GBAtemp Regular

    Member
    4
    Aug 24, 2016
    Canada
    Yep I tried that with no luck :(
     
  20. Manurocker95

    Manurocker95 Game Developer & Pokémon Master

    Member
    5
    May 29, 2016
    Spain
    Madrid
    Are you banned? This error only happened to me after receiving the 2181-4008 error
     
Loading...