Error downloading wads

Discussion in 'Wii - Hacking' started by Cam33, Jun 4, 2008.

Jun 4, 2008

Error downloading wads by Cam33 at 9:57 PM (709 Views / 0 Likes) 2 replies

  1. Cam33
    OP

    Newcomer Cam33 Newbie

    Joined:
    Jun 4, 2008
    Messages:
    2
    Country:
    United Kingdom
    I get this message error when I try and install any WAD file. So far I have tried Lylatt Wars, Paper Mario, Ninja Gaiden, Pinball, Pokemon snap, RType, Sin&Punishment and more.

    It gives me 2 messages before the error comes up:

    Reading WAD file...OK!
    Installing WAD, please wait...

    then this comes up

    ERROR: WAD not installed! (ret = -1)



    Can anyone tell me what this means and how to fix it?



    PS. I have also tried installing using the Twilight Princess method but it gets stuck after quite a bit of coding and freezes, before the Wad Manager even starts.
     
  2. Defiance

    Member Defiance oh my god.. it's full of trading cards...

    Joined:
    Oct 7, 2007
    Messages:
    1,504
    Location:
    Terminus
    Country:
    United States
    Try re-downloading the Wad Manager? There's a new version out (1.1).
     
  3. Cam33
    OP

    Newcomer Cam33 Newbie

    Joined:
    Jun 4, 2008
    Messages:
    2
    Country:
    United Kingdom
    It's okay now... I downloaded a pack of 42 games and none of them worked but I've just downloaded Crystal Chronicles and it seems to be installing fine.


    EDIT: touch wood
     

Share This Page