error code #001?

Discussion in 'Wii - Hacking' started by agentorange, May 12, 2008.

  1. agentorange
    OP

    agentorange Newbie

    Newcomer
    1
    May 12, 2008
    United States
    Hi! I got my wii modded in December with a wiikey and made sure it worked with Super Mario Galaxy when It was modded. A few months later, Super Mario Galaxy suddenly stopped working. When i would put in the disk, i would get error code #001 unauthorized device has been detected. I didn't really know how to fix it so I left it like that. A few months later now, Smash bros. has come out. My cousin sent me a copy he burned on a Verbatim disk. It works with his wii which has wiikey/latest firmware. He sent it over, and unfortunately it does not work on my wii. I get the error #001, and other times i get "please eject the disk and power off the wii" or something similar to that. What should I do? Is there a possibiiity that I should use a different disk even though it worked on my cousin's wii? is my wiikey screwed? I just burned some GC games on a GCOS DVD and they do work (although not every time... sometimes it takes a few tries). Would there be a point of downloading the set-up disk??
    Thanks for your help, and i'm sorry if this has ben posted before..which i'm sure it has been. thanks again!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice