Hardware Error C1-11164-3 - Dead end for this vita?


Well-Known Member
Sep 30, 2017
A customer sent me this ps vita so I could try to fix it. Initially, the client managed to format the console somehow and the error stopped, after reaching me, I installed Enso and Downgraded to 3.65.

So far so good apparently, but after a couple of days, the console started to show again the same error that my client reported me here with me, now it takes a long time to boot when I press Power, done that, the initial boot warnings of the console change to Japanese language and it shows this topic error:


Which gives me only one option to Restart the console, when I press the OK button, it restarts on an japanese recovery menu with options 1 and 5 enabled only.(Restart or Update the console), so, it's impossible to format on the recovery menu:

As if that wasn't enough, it's not being possible to start the console's original recovery menu, only this japanese recovery menu above
I tried to update the console through QCMA on the computer on the japanese menu, but the application does not detect the console(And was detecting when I installed Enso, because I use QCMA with USB cable here).

Randomly, I can boot it normally, but I notice that it seems to be slower when I turn it on, I would say that out of 15 boot attempts, it turns on 1 time and the other 14 shows the error C1-11164-4 and when I can turn on the console, another error appears in Portuguese (Language installed on the console originally) referring to a failure in the vita 3G module:

The above error would translate something like this:
"There was a problem with a mobile network resource. Please contact technical support for assistance"

After I press the OK button, the home menu loads normally on the Henkaku Enso that I installed about 2 days ago, but if I turn it off, the same loop problem happens again, returning on the C1-11164-3 error

Does anyone have any idea how to fix this error? I managed to find only 4 topics on google talking about him, but they all had no resolution
Last edited by MrVtR,
General chit-chat
Help Users
  • No one is chatting at the moment.
    admiralmouse @ admiralmouse: No it wasn't Sears