Error after updating both Luma and N3DS to latest versions

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by ShadowOne333, Oct 3, 2018.

  1. ShadowOne333
    OP

    ShadowOne333 GBAtemp Guru

    Member
    18
    Jan 17, 2013
    Mexico
    Good day.

    Around Monday or so I updated both the N3DS XL and the Luma FIRM to the latest available (11.8 for fw and Luma nightly bd15f51).
    Everything went by okay for a day or so, and now today I am getting the following error on boot:

    I haven't found any info regarding this issue, so I am completely on the unknown with this one.
    Anyone has an insight on what could be the cause?

    Thanks in advance.
     
  2. ArtemisM

    ArtemisM Kupo for Kupo Nuts

    Member
    5
    Apr 14, 2010
    United States
    Are you on legacy emunand, A9LH, or B9S?
     
  3. ShadowOne333
    OP

    ShadowOne333 GBAtemp Guru

    Member
    18
    Jan 17, 2013
    Mexico
    I'm on B9S as far as I know.
     
  4. ThoD

    ThoD GBATemp Addict (apparently), but more like "bored"

    Member
    10
    Sep 8, 2017
    Greece
    Could just be a bad nightly or something, switch to a stable build and see what happens.
     
    ShadowOne333 likes this.
  5. ShadowOne333
    OP

    ShadowOne333 GBAtemp Guru

    Member
    18
    Jan 17, 2013
    Mexico
    I will do so.
    Hopefully it's just that.
    I'll let you guys know what happens. Thanks!
     
Loading...