Error 51300 Help

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by jagviper, Apr 18, 2007.

Apr 18, 2007

Error 51300 Help by jagviper at 4:08 AM (1,924 Views / 0 Likes) 5 replies

  1. jagviper
    OP

    Member jagviper GBAtemp Regular

    Joined:
    Dec 6, 2006
    Messages:
    201
    Country:
    Well i can find my router, enter in all of the information and everything, and every time i try to connect i end up with a 51300 error. I have a Linksys WRT54GS router. Thanks for any help in advance [​IMG]
     
  2. Chronics

    Newcomer Chronics Advanced Member

    Joined:
    Apr 17, 2007
    Messages:
    93
    Country:
    United States
    ya, how do u solve this problem, i have it the same
     
  3. bladetears

    Newcomer bladetears Advanced Member

    Joined:
    Mar 18, 2007
    Messages:
    62
    Country:
    United States
    Did you enter the correct WEP Key (if you're using it)?

    Go here for more info:
    Code:
    http://www.nintendowifi.com/customersupport/routerSelect.do?manufacturer=Linksys&router=%2Frouters%2Fen%2FWRT54Gv3%2FWRT54Gv3.html
    http://www.nintendowifi.com/customersupport/troubleshoot.do?error=51300&x=0&y=0
     
  4. Sick Wario

    Member Sick Wario Club Nintendo

    Joined:
    Jul 24, 2006
    Messages:
    1,209
    Location:
    NNID: godrugal
    Country:
    United Arab Emirates
    1 as always be 100% sure you are using WEP key 1 and only 1
    2 try changing mtu to 1500
     
  5. TaMs

    Member TaMs Randomizer

    Joined:
    Nov 15, 2006
    Messages:
    1,126
    Country:
    Finland
    i'm using wep key (only one wep key). And i have the same problem.
    so sry for my noobness but what's "mtu"? some random setting in router?
     
  6. MacGnG

    Member MacGnG GBAtemp Regular

    Joined:
    Sep 15, 2007
    Messages:
    177
    Location:
    Know Where
    Country:
    United States
    nintendo has a link for almost every router, follow the directions and it work be a piece of cake.

    worked on my wireless router and my gf's wifi network
     

Share This Page