Question Error 2495-1623 on boot after upgrading to Atmosphere 0.7.3 to 0.7.4

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Essasetic, Nov 11, 2018.

  1. Essasetic
    OP

    Essasetic Your Local TX Fanboy Rebirth

    Member
    10
    Jun 16, 2018
    United Kingdom
    Can anybody help me try and resolve this error? I'm not sure if it's happened to anybody else yet but this happens everytime I try to boot Atmosphere (after upgrading to 0.7.4) via Hekate.
     
  2. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
  3. ZachyCatGames

    ZachyCatGames GBAtemp Addict

    Member
    9
    Jun 19, 2018
    United States
    Hell
    Are you loading all the kips and exosphere through Hekate or are you just loading fusee-primary through Hekate. Usually you'll get that error if any part of Atmosphere doesn't match the same version as the rest, which probably means you didn't update something
     
  4. ScottNBNP

    ScottNBNP GBAtemp Regular

    Member
    4
    Dec 4, 2012
    Australia
    0.7.5 is out now, try updating again :)
     
  5. Essasetic
    OP

    Essasetic Your Local TX Fanboy Rebirth

    Member
    10
    Jun 16, 2018
    United Kingdom
    I've tried using SDFiles v11 but that hasn't worked. Tried replacing 0.7.4 with 0.7.5 but that didn't work either. I'll either revert back to 0.7.3 or move back to Reinx. I really hope this is resolved for the next release.

    — Posts automatically merged - Please don't double post! —

    Ok now 0.7.3 doesn't work so idk what I've done wrong :/

    — Posts automatically merged - Please don't double post! —

    UPDATE: Wiping the atmosphere folder and coming with a clean config fixed everything. (Used SD Setup btw) so currently running 0.7.4! I'll see if I can get 0.7.5 working without wiping the atmosphere folder again.

    UPDATE #2: It looks like you'll have to wipe the atmosphere config everytime you update. Make sure to backup mods beforehand though.
     
    Last edited by Essasetic, Nov 12, 2018
  6. a9lh-1user

    a9lh-1user Newbie

    It would be the best if you DONT upgrade by COPY everything into the OLD FOLDERS!
    Make a CLEAN install by DELETING everything (before) copy from the NEW release!

    DON'T COPY AND PASTE THE NEW RELEASE that will NEVER work! (Most of the time ;))
     
    ModderFokker619 likes this.
  7. Essasetic
    OP

    Essasetic Your Local TX Fanboy Rebirth

    Member
    10
    Jun 16, 2018
    United Kingdom
    That's what I literally just said lol
     
  8. a9lh-1user

    a9lh-1user Newbie

    Yep so did i in MANY MANY threads before ;)
     
  9. Essasetic
    OP

    Essasetic Your Local TX Fanboy Rebirth

    Member
    10
    Jun 16, 2018
    United Kingdom
    Huh no matter what I do I can't get 0.7.5 to work.
     
  10. Paffo

    Paffo Advanced Member

    Newcomer
    4
    Aug 10, 2018
    Italy
    It doesnt work on me either. Same error. Im not loading it via fusee-primary, but via hekate. Might be it?
     
  11. edtemp

    edtemp Member

    Newcomer
    1
    Oct 8, 2018
    United States
    I'm getting this error too with sdsetup.com

    I was trying to switch from reinx to atmosphere. I deleted everything off the SD except the Nintendo and switch folders. On sdsetup.com, all I chose were minimal, enable sig patches, and under payloads both hekate and fusee-primary.

    Went back to reinx for now. Hopefully a stable release will be out soon with the 32 launch fix.

    edit: I was pushing the fusee-primary payload
     
    Last edited by edtemp, Nov 16, 2018
  12. Essasetic
    OP

    Essasetic Your Local TX Fanboy Rebirth

    Member
    10
    Jun 16, 2018
    United Kingdom
    You need to compile your own kips to get it to work. That's how I got it to work.

    — Posts automatically merged - Please don't double post! —

    Same issue. Same solution.
     
  13. edtemp

    edtemp Member

    Newcomer
    1
    Oct 8, 2018
    United States
    Read on reddit that sdsetup/kosmos is only designed to boot with hekate, so I went back and tried that and it works.
    Same setup as I described in my previous post, but pushed hekate and booted the CFW option after launch. Pushing fusee-primary from tegrarcmgui or chainbooting from hekate both don't work, so I don't know why sdsetup even includes that option.
     
Quick Reply
Draft saved Draft deleted
Loading...