Error -2011 when trying to install a wad

Discussion in 'Wii - Hacking' started by aabbccdd, Jul 28, 2009.

  1. aabbccdd
    OP

    aabbccdd GBAtemp Regular

    Member
    179
    0
    Jul 28, 2009
    Finland
    So, yesterday evening I tried to install Tales Of Monkey Island, but during the installation I got an error -2011. I tried some other wads, they work just fine. I'm on a 4.1E, and trying to install it through IOS 249. I also tried two different WAD Managers, and both gave me that error.

    Please give me some help, I'd really like to play that game :-)
     
  2. HiBit

    HiBit GBAtemp Fan

    Member
    477
    0
    Jun 19, 2009
    Gambia, The
    That must be the "error -2011" question nr. 4366743563543. [​IMG]


    Try Trucha Bug Restorer, -2011 should be a problem with trucha.
     
  3. naveedy

    naveedy GBAtemp Regular

    Member
    156
    0
    Nov 6, 2008
    United States
    Iran
    I am getting this same error, but I cant understand/find anyway to fix it
     
  4. 0M39A

    0M39A GBAtemp Fan

    Member
    374
    0
    Apr 24, 2009
    may not be actually, as he is using ios249, which has the trucha bug.
     
  5. naveedy

    naveedy GBAtemp Regular

    Member
    156
    0
    Nov 6, 2008
    United States
    Iran
    what is trucha bug?
     
  6. aabbccdd
    OP

    aabbccdd GBAtemp Regular

    Member
    179
    0
    Jul 28, 2009
    Finland
    It was the trucha bug that was missing, I got the game to install fine. Just google for "Trucha Bug Restorer", use it to IOS15, then patch IOS36, then restore IOS15.
     
  7. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    I downloaded Custom WAD Manager and ran it through HBC. Installed fine, tested and working..