Error -2011 when trying to install a wad

Discussion in 'Wii - Hacking' started by aabbccdd, Jul 28, 2009.

Jul 28, 2009
  1. aabbccdd
    OP

    Member aabbccdd GBAtemp Regular

    Joined:
    Jul 28, 2009
    Messages:
    179
    Country:
    Finland
    So, yesterday evening I tried to install Tales Of Monkey Island, but during the installation I got an error -2011. I tried some other wads, they work just fine. I'm on a 4.1E, and trying to install it through IOS 249. I also tried two different WAD Managers, and both gave me that error.

    Please give me some help, I'd really like to play that game :-)
     
  2. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    That must be the "error -2011" question nr. 4366743563543. [​IMG]


    Try Trucha Bug Restorer, -2011 should be a problem with trucha.
     
  3. naveedy

    Member naveedy GBAtemp Regular

    Joined:
    Nov 6, 2008
    Messages:
    154
    Location:
    Iran
    Country:
    United States
    I am getting this same error, but I cant understand/find anyway to fix it
     
  4. 0M39A

    Member 0M39A GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    374
    Country:
    Australia
    may not be actually, as he is using ios249, which has the trucha bug.
     
  5. naveedy

    Member naveedy GBAtemp Regular

    Joined:
    Nov 6, 2008
    Messages:
    154
    Location:
    Iran
    Country:
    United States
    what is trucha bug?
     
  6. aabbccdd
    OP

    Member aabbccdd GBAtemp Regular

    Joined:
    Jul 28, 2009
    Messages:
    179
    Country:
    Finland
    It was the trucha bug that was missing, I got the game to install fine. Just google for "Trucha Bug Restorer", use it to IOS15, then patch IOS36, then restore IOS15.
     
  7. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    I downloaded Custom WAD Manager and ran it through HBC. Installed fine, tested and working..
     

Share This Page