"Error: -106" on StartPatch 4.0!!

Discussion in 'Wii - Hacking' started by T-Rex, Jul 31, 2009.

  1. T-Rex
    OP

    T-Rex Advanced Member

    Newcomer
    2
    May 25, 2009
    Brazil
    When you try to launch StartPatch 4.0 on HB Channel, my Wii is NTSC-U (USA) and 4.1U, it gives a "Error: -106" error. After updating on 4.1U, my original imported games (MHG, Demo MH3, Disaster and Biohazard Zero) doesn't work. I trying to execute the StartPatch, but appears the error "ret: -1017", i reinstall the IOS36 to resolve the -1017 error, and ok... i launch again the StartPatch, but appear the other error is "Error: -106". How do resolve this problem??

    Help me!! Please... i need to play the Monster Hunter G!!!
     
  2. thc42O

    thc42O Banned

    Banned
    0
    Jan 3, 2009
    Canada
    wtf start patch? like really just get preloader.
     
  3. T-Rex
    OP

    T-Rex Advanced Member

    Newcomer
    2
    May 25, 2009
    Brazil
    I don't want preloader, champz.
    I like StartPatch, dude... no exception.
     
  4. thc42O

    thc42O Banned

    Banned
    0
    Jan 3, 2009
    Canada

    lmao ok then enjoy malfunctioning software.
     
  5. T-Rex
    OP

    T-Rex Advanced Member

    Newcomer
    2
    May 25, 2009
    Brazil
    User denounced for don't help me.
     
  6. -pb-

    -pb- Advanced Member

    Newcomer
    1
    Mar 30, 2009
    Netherlands
    nl
    just get startpatch 4.1...
     
  7. T-Rex
    OP

    T-Rex Advanced Member

    Newcomer
    2
    May 25, 2009
    Brazil
    Where do i get the StartPatch 4.1?? PLZ...
     
  8. -pb-

    -pb- Advanced Member

    Newcomer
    1
    Mar 30, 2009
    Netherlands
    nl
  9. T-Rex
    OP

    T-Rex Advanced Member

    Newcomer
    2
    May 25, 2009
    Brazil
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice