Error! (-1035)

Discussion in 'Wii - Hacking' started by Homebrew fan 65, Mar 8, 2011.

  1. Homebrew fan 65
    OP

    Homebrew fan 65 Member

    Newcomer
    18
    0
    Mar 7, 2011
    United States
    I've been switching to the pc and the wii a lot. I've been having tons of trouble lately.But right now I've been focusing on installing a patched IOS36 (in other ways the trucha bug.) when I try to install it it says Error!(-1035)can someone please help! [​IMG]
     
  2. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    It means the iOS installed is newer than the iOS base used by your version of Tbr
    You need another method
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    Use the IOS236 Installer to install the Patched IOS36 in slot 236.
     
  4. Homebrew fan 65
    OP

    Homebrew fan 65 Member

    Newcomer
    18
    0
    Mar 7, 2011
    United States
    Awesome!thx guys! [​IMG]