Error -1029 Installing wads

Discussion in 'Wii - Hacking' started by scottieb99, Aug 7, 2010.

Aug 7, 2010

Error -1029 Installing wads by scottieb99 at 1:20 PM (1,876 Views / 0 Likes) 6 replies

  1. scottieb99
    OP

    Member scottieb99 GBAtemp Regular

    Joined:
    Feb 24, 2009
    Messages:
    163
    Country:
    United States
    This happened all of a sudden. I can usually figure these things out but this one has me stumped/ I am on 4.2U, ciosx rev20 57 base. My wad installer of choice is gui wad manager although I tried MMM and wad manager 1.7. I can install using 1.7 if I use ios 250 but any others give me the -1029 error. Thinking it was somehow related to my recent upgrade to rev.20, i went back to 19 which was also base 57 and the error is still there. I also reinstalled darkcorp lite 1.1 thinking that maybe there was a corrupted ios or something but to no avail. Any ideas what I can try next?


    Edit - heres a signcheck log.


    CODESignCheck 0.3b aka loveSexWii build report,,,,
    Wii region, Usa,,,
    Wii unique device id,80471680,,,
    ,,,,
    IOS number," ""Trucha bug"""," ""Flash access"""," ""Boot2 access"""," ""Usb2.0 IOS tree"""
    ,,,,
    IOS250 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS249 (ver 20), Disabled, Disabled, Disabled, Disabled
    IOS224 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS223 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS222 (ver 65535), Enabled, Disabled, Disabled, Disabled
    IOS202 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS80 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS70 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS61 (ver 5405), Disabled, Disabled, Disabled, Disabled
    IOS60 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS58 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS57 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS56 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS55 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS53 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS52 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS50 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS48 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS46 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS45 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS43 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS41 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS40 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS38 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS37 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS36 (ver 65535), Enabled, Disabled, Disabled, Disabled
    IOS35 (ver 65535), Enabled, Disabled, Disabled, Disabled
    IOS34 (ver 3348), Disabled, Disabled, Disabled, Disabled
    IOS33 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS31 (ver 3349), Disabled, Disabled, Disabled, Disabled
    IOS30 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS28 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS22 (ver 1037), Disabled, Disabled, Disabled, Disabled
    IOS21 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS20 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS17 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS15 (ver 257), Enabled, Enabled, Disabled, Disabled
    IOS14 (ver 520), Disabled, Disabled, Disabled, Disabled
    IOS13 (ver 273), Disabled, Disabled, Disabled, Disabled
    IOS12 (ver 269), Disabled, Disabled, Disabled, Disabled
    IOS11 (ver 65535), Disabled, Disabled, Disabled, Disabled
     
  2. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    This is expected with base 57. Either use wadmanager 1.7, or patch ios36 into ios236 with TBR, DOP-MII or MMM. Then use ios236 to install your wads in other apps. Or use a base 38 for ciosX.
     
  3. scottieb99
    OP

    Member scottieb99 GBAtemp Regular

    Joined:
    Feb 24, 2009
    Messages:
    163
    Country:
    United States
    Thanks for the info. I went back to rev.17 and even tried 19 with 38 base and I am still getting this error. It only came about after I updated to rev 20 and updated my priiloader to the latest beta so I am not sure what could have changed.
     
  4. LocoRoco

    Member LocoRoco GBAtemp Fan

    Joined:
    Jun 17, 2010
    Messages:
    320
    Country:
    Australia
    use dop-mii uninstall ios249 then install cIOS again...
     
  5. scottieb99
    OP

    Member scottieb99 GBAtemp Regular

    Joined:
    Feb 24, 2009
    Messages:
    163
    Country:
    United States
    Tried to uninstall ios249 and reinstall, went all the way back to 17 and still no luck. This one has me stumped.
     
  6. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,538
    Location:
    ???
    Country:
    Germany
  7. scottieb99
    OP

    Member scottieb99 GBAtemp Regular

    Joined:
    Feb 24, 2009
    Messages:
    163
    Country:
    United States
    YAMM works just fine if I select ios 250 which has 38 as base
     

Share This Page