Error -1022 when install Paper Mario 64 60hz wad

Discussion in 'Wii - Hacking' started by TaxiTitan, Aug 9, 2009.

  1. TaxiTitan
    OP

    Member TaxiTitan GBAtemp Regular

    Joined:
    Mar 13, 2008
    Messages:
    251
    Country:
    Sweden
  2. Pippin666

    Member Pippin666 SSF43DE Master

    Joined:
    Mar 30, 2009
    Messages:
    1,663
    Location:
    Montreal, Qc
    Country:
    Canada
    Where did you get that ??

    Pip'
     
  3. TaxiTitan
    OP

    Member TaxiTitan GBAtemp Regular

    Joined:
    Mar 13, 2008
    Messages:
    251
    Country:
    Sweden
    I got it when trying to install paper mario inside wad manager using ios 249.

    I got the wad from the Wiiso forum, in the n64 60hz inject thread written by steve418.

    There is a link to the thread.
    http://wiiso.com/showthread.php?t=33101&am...60hz&page=5
     
  4. TaxiTitan
    OP

    Member TaxiTitan GBAtemp Regular

    Joined:
    Mar 13, 2008
    Messages:
    251
    Country:
    Sweden
    Could it be a corrupt wad maybe?
    Does it work for anyone?
     
  5. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    Try deleting it from your SD card, and copy it back.
    I had the same problem with Monkey Island yesterday.

    Did the trick 4 me.
     
  6. TaxiTitan
    OP

    Member TaxiTitan GBAtemp Regular

    Joined:
    Mar 13, 2008
    Messages:
    251
    Country:
    Sweden
    Thanks I will try it!
     
  7. TaxiTitan
    OP

    Member TaxiTitan GBAtemp Regular

    Joined:
    Mar 13, 2008
    Messages:
    251
    Country:
    Sweden
    It worked!
    I renamed also just in case of to long name.

    Thanx for solving my problem!
    [​IMG]
     

Share This Page