error -1022 installing world of goo PAL but other wiiware installs fin

Discussion in 'Wii - Hacking' started by madeirabhoy, Aug 3, 2009.

  1. madeirabhoy
    OP

    Member madeirabhoy GBAtemp Fan

    Joined:
    Nov 29, 2008
    Messages:
    336
    Country:
    Im on a 4.1E wii softmodded.

    i recently followed the 'Ultimate System 4 guide' on my 3.2E wii which was happily running backups from disc and usbloader gx

    http://gbatemp.net/index.php?showtopic=144835

    so i can put wads onto my sd card.

    i downloaded PAL versions of
    Monkey Island
    World of Goo
    strong bads....episode 1
    lost winds


    using wad manager 1.5 all installed, as previous wads had
    world of Goo sticks at installing content #02...Error! (ret = -1022)

    tried it repeatedly, also tried wad manager 1.3

    i have plenty of space on the wii to install, as i had installed the above then moved them to the sd card.

    any advice greatfully appreciated
     
  2. madeirabhoy
    OP

    Member madeirabhoy GBAtemp Fan

    Joined:
    Nov 29, 2008
    Messages:
    336
    Country:
    no one else had this?
     
  3. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,386
    Country:
    Sweden
    Maybe its not dumped correctly, download it again. Also World of Goo is a really big wiiware game. Make sure its 100% over on your SD card and also make sure you have lots of freespace on your wii.
     
  4. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,284
    Country:
    Netherlands
    try truchasigning the wad with wwpacker (drop the wad on the justsign.bat file)
     
  5. Alexrose

    Member Alexrose Untitled

    Joined:
    Jan 20, 2009
    Messages:
    783
    Location:
    England
    Country:
    United Kingdom
    When I get that error I just move it onto my card again and it works.
     

Share This Page