error 022-2634 on SYS-11.2.0-35 Luma 6.5 when trying to change NNID settings

Discussion in '3DS - Console, Accessories and Hardware' started by shir0kami, Nov 14, 2016.

  1. shir0kami
    OP

    shir0kami Newbie

    Newcomer
    1
    0
    Nov 14, 2016
    Confusion with previous NNID (error 022-2634) Here's something I need to get clarity with. I just got A9hl+Luma 6.6 running on my 3ds, previously I was using Cakes+ Emunand 10.5.

    The original 9.2 sysnand was formatted to unlink the NNID.

    Now with the current setup I already removed emunand partition and transferred the previous emunand to my sysnand based on plailect's guide.

    I got the new sysnand 10.5 running, I check nnid and I was actually able to go in, trigger a forgot password request, so I assume it's working. Asks me to update to login.

    Did a system update to 11.2.0-35U, goes back to NNID settings, but sadly I just keep getting error 022-2634. Anything I miss? Virtual console ambassador games working.

    I always had difficulty trying to get access to eshop on my emunand, never tried to remedy it. Thought that luma on sysnand would be my ticket to getting it working properly

    Same thing with my Japanese o3ds, a9lh + luma. Previous setup, I didn't format sysnand but instead formatted the emunand to unlink. Changed to a9lh + luma, updated to 11.2.0-35j and same error error 022-2634 showing all the time for NNID and eshop.