Error #001 with Freeloader

Discussion in 'Wii - Hacking' started by shn, Mar 20, 2008.

Mar 20, 2008

Error #001 with Freeloader by shn at 9:46 AM (733 Views / 0 Likes) 2 replies

  1. shn
    OP

    Newcomer shn Newbie

    Joined:
    Mar 20, 2008
    Messages:
    2
    Country:
    Sweden
    Ok so..

    Region: PAL
    Version: 3.2E
    Chip: Wiikey 1.9g (smg works)
    Using Cracked Freeloader

    NTSC-Brawl
    DVDs: Verbatim +R DL
    Nero (older version, fathers computer, my dvd burner doesn't work correctly)
    No layer thingie. (the thing that was only needed on cyclowiz chips)
    Burning Speed: 2.4x

    At first I had 50Hz mode on (default), and ran freeloader once; tried brawl and got a black screen. Then I tried freeloadet twice. The system wanted to update.
    I read somewhere that I should let it update (since I already have 3.2E) because it will only get to 50% to prevent dual channels anyways.

    Well, it didn't. It was a quick update (only photo channel?), but I didn't get any dual channels, and it works perfectly (system menu works and other backup games works).
    Unfortunately after 2x Freeloader loads I end up with a black screen (and no updates).

    If I change the wii settings to 60hz, I don't get any black screens (or well I do, but a text felt like poppin' up), but instead I get the #001 Error on both 1x freeloader och 2x freeloader.
    It might also be worth to mention that other NTSC-U games works with freeloader (tried two, naruto and bleach).

    Also, the Wiikey config disk 1.3 doesn't work with 1.9g (apparently), so I can't check if the region option is activated. [​IMG]

    I'm curious, what should I do? [​IMG]
     
  2. gamidi

    Newcomer gamidi Advanced Member

    Joined:
    Feb 2, 2008
    Messages:
    94
    Country:
    Greece
    Since you have done the bugfix update on the ssbb disk, you should try brickblocking the iso and run the brickedblocked backup without freeloader or anything.
     
  3. shn
    OP

    Newcomer shn Newbie

    Joined:
    Mar 20, 2008
    Messages:
    2
    Country:
    Sweden
    I brickblocked the ISO file. Although IMGBurn didn't recognize the DVD I used for this test (Verbatim -R DL), neither did Nero.
    So I burned it in Alcohol 120% (didn't recognize it either, but at least I could burn something on it).

    After this I didn't encounter any updates (no freeloader), but when I start the game I still run into the #001 error.
    Do I need to apply that PPF patch to fix this, and if so, how hard is it and is there a guide somewhere?
     

Share This Page