Error 001: Unkown device is detected

Discussion in 'Wii - Hardware, Devices and Utilities' started by Bruinbaard, Jan 31, 2008.

  1. Bruinbaard
    OP

    Bruinbaard GBAtemp Advanced Fan

    Member
    511
    0
    May 7, 2007
    Netherlands
    So today I was trying some new wii games on my wii with wiikey ( still first wiikey firmwaren. never did updates since it worked well). Then i'd put wii chess in the wii and The game channel just showed the picture so it could read it. I click play and then bam! Error 001: Unkown device is detected.
    So I was like WTF and started to read on gbatemp wii chess release post but no comments about my problem.
    Anyone knows how to fix it and why only wii chess does it?
     
  2. tjas

    tjas The Gbatemp HRManager

    Member
    972
    0
    Sep 10, 2006
    Netherlands
    BoZ
    check your wiikey instal might have gotten lose..
     
  3. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    That's one of Nintendo's new copy protections. It was first used on Super Mario Galaxy and now more games will have this protection. You can counteract this protection by updating your wiikey to the latest firmware.
    But already a new protection is in place. The Japanese release of smash bros brawl has a new protection that prevents it from working a consoles modded with wiikey
     
  4. Bruinbaard
    OP

    Bruinbaard GBAtemp Advanced Fan

    Member
    511
    0
    May 7, 2007
    Netherlands
    I don't want to update my wiikey to 1.9g since a lot of people have trouble with it.
    And Dk Jet blast also just worked, why?
     
  5. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    If you don't want to update, you can't run the games that have this protection. It's as simple as that.
    And not all games have this protection. Buy you can expect more and more upcoming games to have it.
     
  6. superkris

    superkris GBAtemp Regular

    Member
    141
    0
    Dec 2, 2005
    Canada
    Quebec
    I'm not sure about that!

    I have the Galaxy update on my wikkey and last time I put Galaxy in I got that same error message.

    I reset and try again and everything was fine
     
  7. Bruinbaard
    OP

    Bruinbaard GBAtemp Advanced Fan

    Member
    511
    0
    May 7, 2007
    Netherlands
    Hmm well I might update when there are much more games which need the update but for now, i think I just don't play wii chess and smg
     
  8. Bob Loblaw

    Bob Loblaw Read the Bob Loblaw Law Blog!

    Member
    1,260
    1
    Aug 7, 2007
    United States
    Just update
    It's safe
    People alwyas have problems with everything on forums. "oh my wiikey doesn't work" "oh backups don;t play" you know?
    Majority of people have had no problem with 1.9g
     
  9. Bruinbaard
    OP

    Bruinbaard GBAtemp Advanced Fan

    Member
    511
    0
    May 7, 2007
    Netherlands
    Well I'm not really trusting it since two customers of the guy who modded my wii have broken their wiikey by updating to 1.9g
     
  10. superrob

    superrob H4X H4X H4X!

    Member
    2,465
    3
    Apr 4, 2007
    GBATemp factory.
    Well i think all the ones with problems with 1.9g is people with clones...
    Mine came with the hologram and works fine with 1.9g
     
  11. SimpleSimon08

    SimpleSimon08 Advanced Member

    Newcomer
    95
    0
    Feb 3, 2008
    UK
    What if you have different mod chip than the Wiikey, I am not sure which chip I have as it was installed by a third party, it is an open source chip I believe. Which leads me to ask a couple of questions is there a disk/program which can tell you the chip model and firmware or does one have to open up the Wii? Is the Wiikey the only chip that is upgradeable whilst installed in the Wii?

    Cheers

    Simon